Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Registering CTS EX60 on CUCM 8.0.0.99141-4

Hi

I have a CTS EX60, and CUCM 8.0.0.99141-4 installed.

How I can register this device on CUCM?

Any help on this?

--
Regards
Edson Vuma       

-- Regards Edson Vuma
1 REPLY

Re: Registering CTS EX60 on CUCM 8.0.0.99141-4

Hi,

When registering EX60 to CUCM, it is highly recommended to use CUCM version 8.6.2 and later. However, you can still add your EX60 to CUCM 5.1 and newer (including 8.0) as a third party SIP device, but it will work with some limitations.

To learn how to add EX60 to CUCM as a SIP third party device, follow this document:

https://supportforums.cisco.com/docs/DOC-26382

To learn how to add EX60 to CUCM 8.6.2 and later (recommended), follow the documents "Administering TC Endpoints on CUCM":

http://www.cisco.com/en/US/partner/products/ps11327/prod_maintenance_guides_list.html

Regards

Paulo Souza

Please rate replies and mark question as "answered" if applicable.

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".
561
Views
10
Helpful
1
Replies