Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Rendezvous conferencing does not work CONDUCTOR with MCU

Hi All,

I have successfully configured Ad-Hoc conference with CUCM - Conductor - MCU 4501. For renderzvous conferences, I am getting Not Found error.

This is from the Conductor Event Log.

2014-01-10T10:44:08+01:00conferencefactory.controller: Level="WARNING" Event="A CPL 'reject' has been returned to a client. Reasons could include: no matching alias, no conference template, or no dial plan prefix configured." Destination-alias="5100@192.168.250.19" Request_unique_identifier="c0306db3-79db-11e3-a7bb-09f77683869c" Requester_(VCS/Unified_CM/client)_address="192.168.250.2" Source_protocol="SIP" Unauthenticated_source_aliases="[14722839@phone.telekom.si]" UTCTime="2014-01-10 09:44:08,48"
2014-01-10T10:44:08+01:00conferencefactory.controller: Level="INFO" Event="A request has been received from a client for a participant to create or join a conference." Destination-alias="5100@192.168.250.19" Request_unique_identifier="c0306db3-79db-11e3-a7bb-09f77683869c" Requester_(VCS/Unified_CM/client)_address="192.168.250.2" Source_protocol="SIP" Unauthenticated_source_aliases="[14722839@phone.telekom.si]" UTCTime="2014-01-10 09:44:08,45"

Conference Alias is created.

Name: CUCM Rendezvous Meeting

Incoming alias (must use regex): (5…)@.*

Conference name: \1.test

Conference Template:: TS.CONF.Rend

Role Type: Participant

Allow conf to be created: Yes

I have followed the "Cisco_TelePresence_Conductor_with_Cisco_Unified_CM_Deployment_Guide_XC2-2" document.

Any ideas?

5 REPLIES
Cisco Employee

Rendezvous conferencing does not work CONDUCTOR with MCU

Hi Sebastjan,

In order to get the appropriate support for this question, please, move this post to Telepresence community as this community is for Cisco WebEx Meetings Server and MeetingPlace product.

Thank you.

-Dejan

New Member

Rendezvous conferencing does not work CONDUCTOR with MCU

Discussion moved... Thanks...

Rendezvous conferencing does not work CONDUCTOR with MCU

Hi Sebastian,

the incoming alias looks ok. have you created the location on conductor for CUCM ?

rgds

Alok

New Member

hi,friend.I have met the same

hi,friend.I have met the same problem,did you have sloved this problem?

Cisco Employee

When I try to do a pattern

When I try to do a pattern match using your incoming alias it fails to match - it may be a browser issue with the periods and is counting them as an ellipsis? When I delete what I've copied and pasted and replace it with periods I've typed out, it matches the pattern.

This would possibly make sense as you are getting a no matching alias here.  Copy and paste exactly what you have in the incoming alias field and putt that in the pattern checker and verify the destination alias is successfully hitting it.

- Jonathan

904
Views
0
Helpful
5
Replies
CreatePlease to create content