Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Strange CTRS issue !!

Hi,

i have a strange issue with Telepresence Recording

simply we have CTS 3010 and CTS 500 connected to the same L2 switch

if i play back a recorded video using the 3010 all good

However if we use the CTS 500 the video quality is not good and the bandwidth bars on the plasma showing two bars only which means low bandwidth

While if we do normal TP meeting there is no issue with bandwidth and its very clear

again both of the above CTSs connected to the Same L2 switch ( same path between the CTRS and CTSs )

any idea !! is there a posibility this is a CTS issue ? if yes, why ?

Thank you

3 REPLIES
Green

Re: Strange CTRS issue !!

Same VLAN where CTS 500 is connected?

IF you change ports physically any difference? Any drops/lost etc...?

Same CTS version?

Which CTRS version?

If you record the video using the CTS-500 and play it back to CTS-500 same issue?

Thanks!

Re: Strange CTRS issue !!

answers

Same VLAN where CTS 500 is connected?Yes

IF you change ports physically any difference? Any drops/lost etc...? not yet, but if there is a problem with the port why with normal TP meetings there is no issues !!!

Same CTS version? Yes

Which CTRS version? 1.6

If you record the video using the CTS-500 and play it back to CTS-500 same issue? Yes

Thank you

Green

Re: Strange CTRS issue !!

Thanks for your response, I can think that CTRS does not have the same recover algorithm in case packet loss/drops,

but this seems to be a new issue, i would recommend you to open a case with TAC, so we can take a look at the logs.

Thanks

530
Views
0
Helpful
3
Replies
CreatePlease to create content