Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

SX-20 No Presentation output on far end.

FW: TC 5.1.8

No Presentation is transmitted to the far end after pressing the presentation button but presentation has been successfully displayed on HDMI 2 output at the near end.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

HiSo presentation is

Hi

So presentation is displayed locally but not transmitted. Which endpoint is on the far end and what software is it running? Is it a p2p call or multisite/multipoint? SIP or H323? When you share the presentation on the SX20 does it say in the call information that the presentation is actually not transmitting? It might be an issue on the receiving end...

/Magnus

 

 

2 REPLIES
Cisco Employee

HiSo presentation is

Hi

So presentation is displayed locally but not transmitted. Which endpoint is on the far end and what software is it running? Is it a p2p call or multisite/multipoint? SIP or H323? When you share the presentation on the SX20 does it say in the call information that the presentation is actually not transmitting? It might be an issue on the receiving end...

/Magnus

 

 

Magnus,   Tested endpoints

Magnus,

   Tested endpoints are all SX-20 units running at TC5.1.8 using H323 call protocol. Issue is intermittent in both P2P and multisite calls. The system's information is displaying successful transmission of presentation but remote sites are not receiving the presentation. Presentation is displayed on HDMI2 output at nearend site but no presentation output on remote sites after pressing the presentation button. 

166
Views
0
Helpful
2
Replies
CreatePlease login to create content