Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SX TC6.1.1

Hello

SX-Series software s52010tc6_1_1.pkg is urgency needed

Can you provide Software or Download link ? (choishyung@dsnw.net)

I'll wait for reply

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Green

TC6.1.1 is no longer

TC6.1.1 is no longer available for download.

I'd suggest that you highlight the critical OpenSSL issues to your customer and get them to install at least TC6.1.3 (which doesn't add any new features from TC6.1.1 and just addresses bug fixes - see the Release Notes).

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
4 REPLIES
VIP Green

TC 6.1.1 has been Deferred -

TC 6.1.1 has been Deferred - See the Software deferral notice.

Instead, you will need to go get a minimum of version TC6.1.3.

It is recommended that, if staying on the TC6.x stream, that you install TC6.3.1 - otherwise, it is recommended that you upgrade to TC7.1.1 or higher (with TC7.1.4 being the latest).

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

HiThanks your replyI know

Hi

Thanks your reply

I know problem of downgrade TC6.1.1 but we need that for special customer

If you keep the software in PC, Please share TC6.1.1

 

Regard

VIP Green

TC6.1.1 is no longer

TC6.1.1 is no longer available for download.

I'd suggest that you highlight the critical OpenSSL issues to your customer and get them to install at least TC6.1.3 (which doesn't add any new features from TC6.1.1 and just addresses bug fixes - see the Release Notes).

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

We resolved the problem with

The problem is resolved with Using TC6.1.3

Thanks for your help~~

 

57
Views
5
Helpful
4
Replies