Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SX10 with 802.1x

I have a sx10 (TC7.1.1 or TC7.1.3 or TC7.1.4 it is the same problem with each SW Release)  codec and want to use 802.1x for network authentication but this isn´t working.

I configured the user name for the authentication in the Identity field of the sx10 codec. But the sx10 isn´t sending this value.

The codec uses it´s own mac adress for authentication and not the value of the Identity field.

When i use the same configuration with an sx20 (TC7.1.1) codec everything is working fine.

Is there a problem with the sx10 and 802.1x?

 

Best regards

Manuel

 

 

2 REPLIES
New Member

Hi Manuel,we have the same

Hi Manuel,

we have the same issue.

There is a new Software available, 7.2

http://software.cisco.com/download/release.html?mdfid=286242547&flowid=50108&softwareid=280886992&release=TC7.1.4&relind=AVAILABLE&rellifecycle=&reltype=latest

I think, there is a problem with the sx10 and 802.1X. We use the same settings as in Cisco TelePresence Profile 52/55 Dual but the sx10 doesn´t respond to the eap packets of the switch.

New Member

Hi Marco,i got TC7.2 BETA

Hi Marco,

i got TC7.2 BETA from TAC, with this software 802.1x is working.

 

 

364
Views
0
Helpful
2
Replies
CreatePlease login to create content