Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SX20 does not show system name with MCU 4200

Hey guys,

i have sx20 and it is registered with mcu 4200 series i am facing the problem when i am dialing to mcu from sx20 then only system ip appeares on screen instead of system name, i guess it might be the software compatibility issue can you guys suggest what problem can it be.

Thanks.

6 REPLIES

SX20 does not show system name with MCU 4200

If you could let us knowa bit more how your deployment looks like, do I undestand you right

that you are using the integrated GK og the MCU? Software versions used, ...

I never really used the internal GK, so this could also be a limiting factor.

Btw, for testing you can use the virtualized VCS which gives you 3 registrations and 1+1 call licenses.

Also how are your endpoint settings, especially:

xConfiguration SystemUnit ContactInfo Type

xConfiguration Conference 1 DefaultCall Protocol

xConfiguration H323  (thats multiple parameters)

xConfiguration NetworkServices H323 Mode

xConfiguration SystemUnit Name

xConfiguration SystemUnit ContactInfo Type ?

*? xConfiguration SystemUnit ContactInfo Type:

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

New Member

SX20 does not show system name with MCU 4200

deployment is simple end points are coonected on LAN

yes iam using builtin gate keeper of MCU

from where can i get the virtual VCS?

New Member

SX20 does not show system name with MCU 4200

MCU running software version is 4.2 and sx20 running software is 6.0

SX20 does not show system name with MCU 4200

yea, first let us know how the parameters are, just login as admin via ssh and paste these commands into the console and send us the output.

xConfiguration SystemUnit ContactInfo Type

xConfiguration Conference 1 DefaultCall Protocol

xConfiguration H323 *

xConfiguration NetworkServices H323 Mode

xConfiguration SystemUnit Name

(don't forget a return for the last command)

You can find a ova file here:

http://software.cisco.com/download/release.html?mdfid=283733603&flowid=22561&softwareid=280886992&release=X7.2.2&relind=AVAILABLE&rellifecycle=&reltype=latest

Deployment guide:

http://www.cisco.com/en/US/docs/telepresence/infrastructure/vcs/config_guide/Cisco_VCS_Virtual_Machine_Deployment_Guide_X7-2.pdf

General config (I recommend the admin and deployment guides):

http://www.cisco.com/en/US/products/ps11337/tsd_products_support_series_home.html

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

Re: SX20 does not show system name with MCU 4200

Hi,

muazam ali wrote:

Hey guys,

i have sx20 and it is registered with mcu 4200 series i am facing the problem when i am dialing to mcu from sx20 then only system ip appeares on screen instead of system name, i guess it might be the software compatibility issue can you guys suggest what problem can it be.

Tell me something, when you say "only system ip appears on screen", are you talking about the IP address of your SX20 or of your MCU?

An important point is, when making an H323 call, the display name that appears in the conference is the H323 ID configured on the endpoint/MCU and not the "system name" configured on them. So, if you want the "system name" to be showed as display name, you should set the H323 ID to match your "system name".

There is no limitation in the gatekeeper feature of MCU that avoid you to show the display name, it should work just fine. I personally tested it some days ago with a 8510 MCU version 4.4 (the software is the same of the 4200) and a C40 codec version TC 6 (the software is almost the same of the SX20), and it worked well.

As you are using a old version (4.2), I am not sure whether there is some limitation in this version or not, but you should consider the H323 ID configuration mentioned above and, if you think necessary, upgrading to the latest version is always a good idea.

I hope this help.


Paulo Souza

Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".
New Member

Re: SX20 does not show system name with MCU 4200

If you use an SIP proxy like VCS you can still use a correct URI and show the display name. You can set the endpoints display name with xConfiguration SIP displayname.

Sent from Cisco Technical Support iPad App

Regards, Paul
518
Views
0
Helpful
6
Replies
CreatePlease login to create content