Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SX20 standalone configuration

Hello Folks,

  I'm trying to confugure a SX20 as standalone box, that means that this SX20 will not be registered in a CUCM or VCS. I just configure a IP Address and get h323 as mode on static and direct. However the H323 looks to be inactive. When I try to call to a Polycom we can stablish the call. In the diagnostic tool. The diagnostic tool show the following warning:

WARNING: Default Call Protocol

The default call protocol is set to H323, but system is not registered on that protocol. The system may not be able to make any calls. Please eitherchange the default call protocol, verify that the protocol is enabled, or verify the H323 configuration..
Could you please help me...
Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

SX20 standalone configuration

Hi Jorge,

you can ignore this message as this will show if your devie is not registered to any gatekeeper for H323.

since you are using device for direct IP to IP call, you h323 is inactive and it will show the above error.

you can savely ignore this message.

9 REPLIES
New Member

SX20 standalone configuration

Hi Jorge,

you can ignore this message as this will show if your devie is not registered to any gatekeeper for H323.

since you are using device for direct IP to IP call, you h323 is inactive and it will show the above error.

you can savely ignore this message.

New Member

SX20 standalone configuration

Hello Chiman,

  Thanks for your response.. However I'd like to know why can I stabish a call from my SX20 to a Polycom or any other device..

Thanks!

New Member

SX20 standalone configuration

Hi Jorge,

you are able to dial in because you are by passing gatekeeper for direct call.

As you know, you can communicate between hosts over same network.

New Member

SX20 standalone configuration

Sorry for my mistake Chiman,

  I try to answer you why I can NOT establish a call from my SX20 to a Polycom or any other device by IP.

The configuration is:


CallSetup Mode : Direct

PortAllocation: Static

Thanks in advance,

JC

New Member

SX20 standalone configuration

Hi Jorge,

please mark sure both device have gatekeeper mode set to direct and should be on same network range.

New Member

SX20 standalone configuration

Hi Chiman,

  Both device are in the same network range and configure as gatekeeper mode set to direct however the problem persist.

Rgds.,

JC

New Member

SX20 standalone configuration

Hi Jorge,

login to the tandberg codec using PUTTY and type the command: xhistory

send me the outcomes so that i can check the reasons for call disconnection.

New Member

SX20 standalone configuration

Hello Chiman,

  Thanks for your help, I have already established the call by IP.

New Member

Can you please provide the

Can you please provide the solution, I have the same problem here and I can't find the reason for this error.

Any help will be greatly appreciated.

 

3481
Views
0
Helpful
9
Replies
CreatePlease to create content