Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SX20 - Websnapshot issue

Hi

I am not getting Websnapshot on my SX20, eventhough it is enabled.

If i click on camera control or toggle the Main source from Camera to PC and then back to Camera, i get the snapshot on GUI.

On my other TC5 endpoints, i get the snapshot as soon as i login through GUI.

Running TC6.0.0 and havent tried any upgrade yet.

Is there any known bug on this...

  • TelePresence
3 REPLIES
Cisco Employee

SX20 - Websnapshot issue

Hi Rameez

You are sure the endpoint is not in standby mode when  accessing the webinterface? Do you just see "no snapshot"? Or what do  you see?

I tested on TC6.0 and TC6.2.1 and if the system is not in standby I get the snapshot right away in both cases.

Cannot  find any obvious bugs related to your issue. I need some more details  of what you actually see and what state the camera is in, what camera  you use and state of the codec.

/Magnus

New Member

SX20 - Websnapshot issue

Hi Magnus,

I see the "system in Standby" message. As soon as i click the screen, it shows "No Snapshot".

But console logs prove, the device is coming out of standby mode.

As soon as i click the Camera control icon, the Snapshot appears.

VIP Green

SX20 - Websnapshot issue

I've tried it on TC6.2.1 on one of the SX20s I have here.  I get the same result as Magnus... I see "System in Standby", then when I click to wake it up, the snapshot appears.  Are you able to upgrade your device from TC6.0.0 to something more recent?

378
Views
0
Helpful
3
Replies