Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SX80 Codec HDMI audio

Morning all,

 

Just a quick one, I have three SX80's with a PC connected to HDMI input 2 and three on all units I get no audio on the second input. I have checked the configuration settings and audio is selected to on. Has anyone else encountered this issue?

 

Cheers Anthony

Everyone's tags (1)
3 REPLIES
New Member

We have not been able to send

We have not been able to send audio using the HDMI input 1.

My guess would be that it might not support audio on input 1 and 2 but if someone could confirm this...

VIP Green

HDMI Inputs 1 and 2 are

HDMI Inputs 1 and 2 are generally used for Cameras and it's recommended that the PC is connected to HDMI 3.  This is mentioned in the SX80 Admin Guide, page 120 - Connecting a computer.

You also need to check that the PC is sending a standard stereo signal down the HDMI and not a Dolby Digital/DTS/WMA/or other encoded audio stream - this is usually the issue from my experience.

Wayne
--
Please remember to rate responses and to mark your question as answered if approprate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Cisco Employee

Hi Anthony,HDMI 1 and 2 audio

Hi Anthony,

HDMI 1 and 2 audio inputs are disabled by default - you can enable them through xcommand, or through TC Console control:

see page 80 for "xcommand audio localinput AddConnector"

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/sx-series/tc7/api-reference-guide/sx80-api-reference-guide-tc71.pdf

Or you can drag the ports over in TC console to the HDMI input section.


 

-Jonathan

1852
Views
0
Helpful
3
Replies