Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Tandberg 800 isdn problems

Hi all,

I’ve a customer with an old videoconference device Tandberg 800 with 3 BRI access that have the following problem:

When i make a video call to another end-point by ISDN , the video call establish but then is always intermittent , one moment I’ve video and audio for 5 seg , after that the video disappear and after 30 seg returns again  , when I’ve no audio it appears that I’ve isdn problems because appears on the screen the message “re-establishing call … please wait” . I tried to isolate the problem , by disconnect one by one isdn access but without any good result. Sometimes I’ve audio but no video but the other side I’ve audio and video.

Can someone help me on this ? Did anybody have a similar problem with any codec with isdn that have this behavior ? “re-establishing call … please wait”

Best regards.

  • TelePresence
1 REPLY
VIP Green

The Tandberg 800 is an

The Tandberg 800 is an extremely old device - end of sale in 2005, and the last day of support date was 31 January 2010.  And so old, that the device that was suggested as a possible replacement (Edge 95 MXP) went end of sale last too year!

There are firmware updates for it available on the Tandberg FTP server so you may have some luck if you're running an older verison by updating it (Release Notes are available there too).

Given the age of the device, and the fact it's past its last date of support - you'd be better off considering replacing it with a newer, supportable device (which is also likely to be more compatible with others).

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

51
Views
0
Helpful
1
Replies