Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Tandberg C40 - Cannot place or receive calls after firmware upgrade.

This is a repost of a previous question that may have never been submitted.

                   Good afternoon,

We recently upgraded our C40 system to the latest firmware.  It had been working fine before.  However, after the firmware upgrade, the system was unable to place or receive calls.  Our first step was to check the IP settings (we triple checked this), performed a system restart.  This did not work.  Next, we did a factory restore on the system and entered the IP settings.  This also did not work.  After doing another factory reset, I decided to have a laptop on the same network ping the IP of the system.  Once the Cisco logo disappear from the screen and the camera did its init, I started receiving a response.  This lasted until the cloud background appeared on the screen.  I decided to restart the system after this, but I also had the serial cable plugged in to the system.   Essentially, once the system loads, it is accessible, but as soon as the system gets to a usable state (prompted for the login over serial), I stop getting a reply from the ping.

Note that I am still able to access the system through the serial port and other than not being able to place calls or recieve calls, everything appears to work.  Nothing has changed on the net, and all of the network settings have been triple checked.

Any ideas?

Thanks,

-Zak

5 REPLIES

Tandberg C40 - Cannot place or receive calls after firmware upgr

Have a look at the Vlan settings - TC5 and TC6 have Vlan 'Auto' mode which will automatically put it in the voice Vlan if you have one configured on the switch (assuming its a Cisco switch).

Try changing between Vlan 'Auto' and 'Off' as well as 'Manual' where you will need to manually enter the Vlan ID.

New Member

Tandberg C40 - Cannot place or receive calls after firmware upgr

Hi Nick,

Thank you for the response.  The default that I had was set to off.  I tried all three settings with restarts in between and I was still unable to connect a call.  Any other ideas?

Thanks!

VIP Green

Tandberg C40 - Cannot place or receive calls after firmware upgr

Are you able to navigate the menus/etc when the unit is no longer responding to a ping?

Do you have a valid release key installed?

Is the correct IPStack selected in the Network Configuration (IPv4, IPv6, Dual)?

Does your C40 connect to a VCS, and if so, is it showing as being registered?

If not connected to a VCS, is the CallSetup Mode set correctly (ie Direct instead of Gatekeeper)?

What type of call are you trying to make (H.323/SIP/etc)... is the default call type set correctly?

Can you please describe your unit's connectivity a bit more, and if possible provide the xstatus and xconfiguration details?  The more you can tell us about how you have your device configured will make it easier for people to assist.

Wayne

--

Please remember to rate responses and mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Re: Tandberg C40 - Cannot place or receive calls after firmware

Hi Wayne,

Thank you for your response!

I performed another Factory Restore and decided to try to use DHCP instead of our static IP to see if it would work.  Still the same results after a restart -- once the white Cisco logo disappears and the camera initializes, I am able to ping that IP.  As soon as the background appears, it begins to time out.

I am able to access and make changes to the menus when it is no longer responding.  It is otherwise functional - I just cannot place or receive calls.  It is as if the network port dies (still blinking) once the system is fully started.

The correct IP stack is select: IPv4.  We do have a bridge at our parent organization, but that shows No Response status since the firmware upgrade.  CallSetup Mode was defaulted during the factory restore.  We are trying to make H.323 calls.

I have attached the xstatus and xconfiguration details to this post.

Thank you again!

-Zak

New Member

Tandberg C40 - Cannot place or receive calls after firmware upgr

This issue has been resolved.  There was a setting on the newer Cisco IOS firmware that conflicts with the newest Cisco Tandberg C40 firmware.

In speaking with the network admins, the switch that the Tandberg is connected to was recently upgraded to the newer Cisco IOS firmware.  The other systems that we have go through a different switch, which is using a slightly older firmware.  The other day when we updated all of the firmware on our Tandberg systems, the other four systems had no issues (using the slightly older switches and firmware).  However, the C40 (described in my original post) was on the switch with the newer Cisco IOS firmware.  It was found that when they removed "IP Access-Group NoDHCP In" setting, the Cisco Tandberg C40 now functions as it should.

Thank you all for your time and attention to this matter!

Have a pleasant day.

1183
Views
0
Helpful
5
Replies