Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Tandberg T3 and TP7010 issue

Our Tandberg T3 system can dial into our conferences on our TP7010 server and stay connected with the welcome screen on all three codecs indefinitely.  As soon as a second party joins the conference on the TP7010 (doesn't matter if it is a CTS or H.323 endpoint), the center codec on the T3 disconnects and the T3 leaves the conference.  The scenario doesn't change if the other sites are already in the TP7010 conference and the T3 joins, with all three T3 codecs connecting, but then the T3 drops.  The odd thing is, there have been times after much troubleshooting, the T3 calls stay up and everthing is fine with other sites connected.  Then later it stops working again as originally described.

Has anybody else seen a similar scenario? 

I'm trying to ascertain if it is a network issue (T3 on private IP network (MPLS) with secure internet gateway to an H.323 Radvision gatekeeper where the TP7010 conferences are registered), or some software configuration issue on either the T3 or TP7010.  After looking at all the log files, in the TCS, the center codec log files, the TP7010 logs and sniffer traffic on both ends the closest event I see is an 'H.245 connection down' in the TP7010 logs after the second party connects.  Sniffer traces at our Radvison gatekeeper shows the connection on port 1720 which established the call to our TP7010 having ACK's back and forth but at the time of the problem a 30 second gap and then the TP7010 sends a FIN-ACK closing the connection.

Another test showed a 60 second gap between a RV gk ACK with no response from the TP7010 and then the FIN-ACK from the TP7010 closing the connection using port 1720 for the call.

Any thoughts of where to look next would be appreciated.

3 REPLIES
Cisco Employee

Tandberg T3 and TP7010 issue

Hi,

Based  on the complexity of this scenario I would strongly recommend that you open a TAC Case with us , as most likely we'll need to start looking at few logs from T3/ TPS to have a better understanding of what's going wrong.

It will be great if you can make sure that you run on the latest sw version before opening the case. Please let me know once ouy have a ticket created and I'll take a look at the logs ( or I can take ownership of the ticket )

Best regards

Cristian  

Re: Tandberg T3 and TP7010 issue

I have opened case SR 620530725 and sent files. I may have overwhelmed someone because I have not heard back since.

Joe

Cisco Employee

Re: Tandberg T3 and TP7010 issue

Hi,

The case is in good hands , handled by our backbone WW-TSS team

Cristian

453
Views
0
Helpful
3
Replies
CreatePlease to create content