Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

TC 6.X compatibility CUCM 10.X

Hello,

TC 6 is compatible with CUCM 10.X

Regards

Leonardo Santana

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Yes, TC6 works with CUCM 8.6

Yes, TC6 works with CUCM 8.6.2 or 9.1 and later - so yes, it will work with CUCM 10.

Note: Anything TC6.x pre TC6.3.1 is vulnerable to the OpenSSL Heartbleed issue, so upgrading to at least that version, or TC7.1.1+ is recommended.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
2 REPLIES

Hello, Anyone? I using TC 6.1

Hello,

 

Anyone? I using TC 6.1.1

 

Regards

 

Leonardo Santana

VIP Purple

Yes, TC6 works with CUCM 8.6

Yes, TC6 works with CUCM 8.6.2 or 9.1 and later - so yes, it will work with CUCM 10.

Note: Anything TC6.x pre TC6.3.1 is vulnerable to the OpenSSL Heartbleed issue, so upgrading to at least that version, or TC7.1.1+ is recommended.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
53
Views
5
Helpful
2
Replies
CreatePlease to create content