Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

TCS problems with the videos on demand

Hi

I have a TCS 6.0, i make a call, in the web site can watch for the streaming and i finish the video,

In the web site i appear in demand but send me the error " cannot play ecording, An error has occured",

but in a sometimes the video recording can watch in demand without any problems.

I check all, i try see with the table of browsers, platforms , http, etc

Can you help me??????

Everyone's tags (4)
7 REPLIES
Bronze

TCS problems with the videos on demand

Hi,

The latest software version is for TCS 5.3 not 6.0

The error you described in here is so general that it could be anything wrongly setup on your server causing this error.

Have a look through E:\Logs and try to narrow down by finding the error in the transcodeEngine files.

regards, Ahmad

New Member

TCS problems with the videos on demand

Nop, the last version in the cisco page is 5.3, but my server send me with this version.

I see the logs, but not seen me a error.

Bronze

TCS problems with the videos on demand

Hi Julio,

Very interesting, I haven't seen this version before.

If you cannot narrow down the error, I would suggest to open case with TAC and send them the logs for close inspection.

regards, Ahmad

VIP Purple

Re: TCS problems with the videos on demand

Ahmad,

TCS 6.0 is the software version for new 3rd generation TCS just  released not too long ago.  The 2nd generation TCS is still on 5.3, until at  some point Cisco releases a 6.x software to bring both 2nd and 3rd  generations together under one version, that is if they do bring the different  generations under one software version.  Also, 6.0 ships installed with any new 3rd generation TCS, so you're not going to find it online to  download, as it is currently only for the 3rd generation TCS.

Julio,

What, if anything is showing on the transcoding queue page on the TCS?

Try the following to help with the transcoding logs:

Go  to the recording you're having issues with, and select "Manage  outputs".  Where it says "Path".  That search in the transcoding logs  for the video file.  For example one of my recordings output  O137581325600-72975510.wmv, search for whatever that output file.  That  will help you narrow down the area of the logs where you need to look.

New Member

TCS problems with the videos on demand

hi

Transcode Engine status do not work, and install new the TCS, but i have que same problem.

With the problems was the Server and request the RMA, the TAC send me a new server, and the Cisco TCS work successful.

Thanks

New Member

TCS problems with the videos on demand

Hi Julio,

Good that the replacement solved your problem but the issue you were facing is very common in TCS. Most of the time it happens that error comes " Cannot play recording, an error is occured". This usually happens when the VOD is not transcoded properly or still in transcoding queue. To check the queing status one can go to Management >> Diagnostics >> Transcoding Queue and check if there is any video still in queue for transcoding, you can also see a curved arrow coming below the recording thumbnail showing queing is in progress.

Second case: Even after offline transcoding has finished, If still its showing error or plays a little then video ends abrubtly with a green screen then one can try re-transcoding the VOD. To re-transcode do the following:

1. Select the VOD and go to Manage Outputs.

2. Uncheck Viewable in the Content Server web interface checkbox and click save.

3. Again click on Viewable in Content Server web interface check box and select the

Outputs to view in the Content Server web interface appropriately as desired and click save.

This will make TCS to re-transcode the VOD again. Most of the time by doing this issue gets resolved.

Hope this info helps.

Regards,

Gaurav

New Member

Hello Gaurav,I am having this

Hello Gaurav,

I am having this same trouble with my TCS. I have four recordings that show a thumbnail in the preview, they give me audio when I play them, but not video. I tried your solution from above and it didn't help. Unfortunately the contractor who was taking care of my client before me allowed the service to run out so I can't open a case with TAC. Do you have any more tricks up your sleeve?

 

Thanks!

Ben

 

1000
Views
0
Helpful
7
Replies