Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Telepresence Compatibility Question

Greetings,

Background:
We have to migrate TMS to a new server because the old one is being retired. My first migration attempt failed, because (I later found out) the server we're migrating to is Windows 2008R2 64 bit which is not supported by our current TMS version 12.6.2.

So we will have to upgrade TMS. The minimum version required for 64 bit server support is 13.0, but the current version of TMS is 14.3.2. As long as we have to upgrade I would like to go ahead and get to 14.3.2 however we're concerned we might have compatibility issues with older components.We don't want to spend the time and effort to upgrade other components at this time.

Question:
Is TMS 14.3.2 compatible with the telepresence components/software versions below? Thank you.

ComponentVersionBuild
VCS-ControlX5.2n/a
VCS-ExpresswayX5.2n/a
MCU4.1(1.59)6.16(1.59)
MSE (ISDN Gateway)2.0(1.51)PBuild B.4.7(1.51)P
TCS5.03043
   

 

 

2 REPLIES
VIP Purple

I know these are for TMS

I know these are for TMS version 13.x, but you check the TMS documents on this page and use them as a guideline for compatiability.

http://www.cisco.com/c/en/us/support/conferencing/telepresence-management-suite-tms/tsd-products-support-integrated-systems-documentation-list.html

As far as upgrading TMS to 14.x, TMS Agent Legacy support is removed, so if you use provisioning for Jabber Video/E20/EX endpoints you'll need to migrate to TMSPE as well.  In order to migrate to TMSPE you'll need to upgrade your VCSs to atleast version X7.2 as noted in the deployment guide.

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tmspe/install_guide/Cisco_TMSPE_Deployment_Guide_1-1.pdf

VIP Green

There's also a good document

There's also a good document on Migrating TMS to a New Server in the Documents section of these forums.

But, to answer your question, yes, all of those components should be compatible with the newer TMS version - none of the support for these has been removed.

As you are running some quite old versions on these pieces of equipment, you may wish to consider upgrading them to more recent releases - some of these newer releases will give you better interactivity and reporting than the old versions as well as security/vulnerability fixes.  Not to mention that X5.2 is end of support next year.

Current versions for the equipment would be:

VCS-Control / VCS-Expressway - X8.1
MCU (assuming a codian) - 4.4(3.67)
ISDN Gatwway (assuming a 3241 or similar) - 2.2(1.92)P
TCS (Generation 1) - 5.1 (or 5.3.2 if Generation 2)

Wayne
--
Please remember to rate reponses and ro mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
114
Views
0
Helpful
2
Replies