Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

Telepresence Compatibility with Ver 1.3

Hi Team,

I m working on one project where at Parent company have Telepresence of Ver 1.3, and now newer versions are available. Can Newer Ver 1.5 or 1.6 of TP 1300/1100 or TP 3010  will compatible with Ver 1.3 devices/ end points!!!!

If No, than how to upgrade TP with ver 1.3 to newer version!

Pls reply on Urgent basis...

1 REPLY
Green

Re: Telepresence Compatibility with Ver 1.3

Not compatible, you need to upgrade:

Check compatibility matrix

http://www.cisco.com/en/US/partner/docs/telepresence/cts_admin/1_6/compatibility/cts_compatibility_1_6.html

You can upgrade no problem, upgrade is pretty straight forward find SW and info here:

Download SW form CCO

http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=278875240

Let me know if you have any questions

606
Views
0
Helpful
1
Replies
CreatePlease to create content