Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Telepresence conductor application hung error

Dear community,

I am experiencing a problem with a newly installed VM conductor, returning the following application watchdog issue:

1 alarm:

  * error     Application failed - An unexpected software error was detected in python /share/python/site-packages/ni/conferencefactory/controller/application_watchdog.pyc 2>&1: 1

Has anybody seen or troubleshooted this error ?

The system is accesible with pings on the network, but no GUI, only SSH access is active.

Thank you,

Mihail

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Telepresence conductor application hung error

Hi Mihail,

you didn't mentioned about the software version you are running?

I think this some thing related to I/O error or HDD issue. a full system snapshot or a crash signature will tell us more.

As Martin mentioned if its a fresh install you can try to deploy it again, i know you might have to take the pain for regenarting the licenses once again.

if its in production i think better you open a TAC case and upload the full system snapshot file for analysis.

are there any other servers installed on the same hardware platform? are they showing anything problematic?

i remember a case where the issue was with RAID controller on the sever where this VM was deployed. i think in your case also it might be something related to hardware.

Regards

Alok

4 REPLIES

Telepresence conductor application hung error

Does not sound good :-)

Are the system requirements matched?

http://www.cisco.com/en/US/docs/telepresence/infrastructure/conductor/config_guide/Cisco_TelePresence_Conductor_Virtual_Machine_Deployment_Guide_xc2-2.pdf

Did you try to reboot the server?

As its a fresh install, did you try to re-reply it (and again check the system requirements)?

If all did not help, you dont get a better answer here, the requirements are matched and you have a valid service contract feel free to escalate this thread as a service request to Cisco TAC.

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

Re: Telepresence conductor application hung error

Hi Mihail,

you didn't mentioned about the software version you are running?

I think this some thing related to I/O error or HDD issue. a full system snapshot or a crash signature will tell us more.

As Martin mentioned if its a fresh install you can try to deploy it again, i know you might have to take the pain for regenarting the licenses once again.

if its in production i think better you open a TAC case and upload the full system snapshot file for analysis.

are there any other servers installed on the same hardware platform? are they showing anything problematic?

i remember a case where the issue was with RAID controller on the sever where this VM was deployed. i think in your case also it might be something related to hardware.

Regards

Alok

New Member

Re: Telepresence conductor application hung error

Hi Alok,

The VM was VMotioned and lacked resources on that particular host, after moving it again to another host it needed to be powered off in root mode, restarted and everything was as it should be. The version is the newest X2.2.1.

Thank you for your input and best regards,

Mihail 

Telepresence conductor application hung error

Interesting hat you did not reply on my posting,

As you wrote yourself, your system requirements were not matched!

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

324
Views
0
Helpful
4
Replies
CreatePlease login to create content