Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.

TMS 13.2 + CUCM-CTS issue

Recently upgraded our TMS from 13.1.2 to 13.2 (mostly for the new CTS Interop feature that allows legacy CTS to be booked into an MCU meeting).

Immediately after the upgrade, no real issues at all.  But as we began making minor configuration changes (display names and descriptions) to our CTS units and resetting them to make the changes effective, they started showing up as status "not registered to CUCM" in TMS.  They are registered and working fine however. 

We've tried Force Refresh, tried deleting and readding endpoints, walked back through the procedures in the TMS 13.2 for adding CUCM endpoints, tried completely purging all the endpoints and the CUCM itself and reintegrating.  Still have the same problem from a TMS status perspective.  I've got a TAC case open on this for a few days now but just curious if anyone else is seeing similar.

We are running CUCM 8.6(2) and CTS code is 1.8(2)

Everyone's tags (2)
3 REPLIES

Re: TMS 13.2 + CUCM-CTS issue

Interestingly, after trying just about all things you could imagine under TAC guidance, the error conditions cleared on all legacy CTS units over the weekend.  No changes were made during this time.

New Member

TMS 13.2 + CUCM-CTS issue

I'm having the same problem too. I'm running the same firmware versions also. Did TAC give you any feedback ?

Cisco Employee

TMS 13.2 + CUCM-CTS issue

Hello

There has been bug open for that and its release pending. This problem can happen either after upgrade of TMS or CUCM.

Cts status should changed after rebooting TMS or will get updated automatically. This may take to up to 24 hours.

There is not functional impact, you are schedule and make, received call from TMS.

Thanks

Rafal

697
Views
0
Helpful
3
Replies
CreatePlease to create content