Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

TMS 13.2 MS Win2008

Is it supported to install Windows 2008 and SQL 2008 for TMS 13.2

Sean Poure
Everyone's tags (3)
2 REPLIES
Cisco Employee

Re: TMS 13.2 MS Win2008

Hi

Short answer:

Yes it is!

Sent from Cisco Technical Support iPhone App

Cisco Employee

TMS 13.2 MS Win2008

- Operating system and software requirements

Windows Server 2008 Standard 32 bit and 64 bit (The server operating system must be English, Japanese, or Chinese.)

- SQL server version

Microsoft SQL Server 2008: All versions, 32 bit or 64 bit (If there is not an SQL database present on the server when installing Cisco TMS, Microsoft SQL Server 2008 Express 32 bit will be installed.)

For more detail, please refer to TMS Installation and Getting Started Guide available from http://www.cisco.com/en/US/docs/telepresence/infrastructure/tms/install_guide/Cisco_TMS_install_guide_13-2.pdf

This document includes both software as well as hardware requirement information.

364
Views
0
Helpful
2
Replies
CreatePlease to create content