Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

TMS - Add endpoint systems error

Hi,

I'm trying to add endpoints Polycom HDX 7000 HD in my TMS, but I'm finding some problems.

1) The equipment is recognized and connected but in the end the process of adding the following message appears:

System already exists as different system in TMS; System updated but not added to folder.

2) Locate the equipment with the "Systems - Purge Systems", I delete the equipment, and try to add again, then the message:

The 'meta' start tag on line 20 position 24 does not match the end tag of 'script'. Line 22, position 7.

I wonder if this information equipment is stored in another location, in another database, or I have to perform another procedure to

exclude them completely from the system.

TMS Version: 13.2.1

Polycom Version: 3.0.3 (other equipment of the same version are added)

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

TMS - Add endpoint systems error

Hi

I found a bug on this. Here is the workaround

Workaround:

* Upgrade HDX endpoint to version HDX 3.0.3.1 at minimum

* Disable the "Enable Session Lists" setting on the Polycom system (From the local interface, go to System > Admin Settings > General Settings > Security > Security Settings. From the web interface, go to Admin Settings > General Settings >Security > Security Settings)

Please let me know if this worked.

/Magnus

7 REPLIES
Cisco Employee

TMS - Add endpoint systems error

Hi

I found a bug on this. Here is the workaround

Workaround:

* Upgrade HDX endpoint to version HDX 3.0.3.1 at minimum

* Disable the "Enable Session Lists" setting on the Polycom system (From the local interface, go to System > Admin Settings > General Settings > Security > Security Settings. From the web interface, go to Admin Settings > General Settings >Security > Security Settings)

Please let me know if this worked.

/Magnus

TMS - Add endpoint systems error

So checked in 2 equipment:

a)

Version: 3.0.2.1-17007

Enable Session Lists: enable

I disabled Enable Session Lists and it was added.

b)

Version: 3.0.3-14451

Enable Session Lists: disable

Was not added, the error persisted.

I'll try other, thank you.

TMS - Add endpoint systems error

Hey Alex,

DId you get any joy with this? Di you manage to resolve the issue?

Chris

TMS - Add endpoint systems error

So the ideal configuration to resolve the problem was:

- Purge systems that were added in error;

- Upgrade HDX endpoint to version  3.0.3.1-19040;

- Disable the "Enable Session Lists" setting on the Polycom system (From the local interface, go to System > Admin Settings > General Settings > Security > Security Settings. From the web interface, go to Admin Settings > General Settings >Security > Security Settings).

After these procedures added the equipment without error.

Thanks, Magnus

TMS - Add endpoint systems error

Cheers, but one more thing.

Am I correct in thinking that TMS can only communicate with the HDX through SNMP, and that there is no secure protocal that can be used?

I think the HDX only supports SNMP v2, not v3, and swithcing on the "Secure Mode" option in the HDX then disable SNMP - at least thats what apears to happen in the software version I have just tried on an HDX 6000 (3.0.5).

Cheers,

Chris

Cisco Employee

TMS - Add endpoint systems error

Hi Alexsander

I am glad the workaround helped you. Could you set this thread to answered so others can see that this particular issue has a resolution to it. Thanks

/Magnus

New Member

I have the same problem with

I have the same problem with SX20:

The 'meta' start tag on line 5 position 4 does not match the end tag of 'head'. Line 22, position 3.

TMS 13.2.1

SX20 TC7.2.0

 

I have other SX20 units running the same software version that are working fine with the same TMS.

We already tried a factory reset, but that didn't help. Any advice?

 

Thanks.

2221
Views
5
Helpful
7
Replies
CreatePlease to create content