Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

TMS and Win Server 2003 + SQL 2005

Hi everybody!
 

I'm looking for information about max version of TMS on Windows Server 2003 + SQL 2005.

I found that 14.4 still supports Windows Server 2003. What about SQL 2005 and how about correct work of this versions together?

Everyone's tags (1)
4 REPLIES
VIP Purple

This is interesting,

This is interesting, according to the TMS 14.3 release notes on pg. 5, it says Windows 2003 support has been removed, though on the bottom of pg. 39 it says support will be in a future release.

However, in the TMS 14.4 release notes on pg. 68 you linked to, it says both Windows Server 2003 and SQL 2005 are both unsupported.

Suggest you check the prerequisites of TMS 14.x install guide for the version you want to use and go with the Windows and SQL versions mentioned in there, as those will be the most up to date requirements.

New Member

So in 14.4 installation guide

So in 14.4 installation guide on page 9 it said that min version is 2008.

But in 14.1 installation guide on page 5 it said that min version is 2003.

I think, i will try to install 14.1.1

But i greatly worried about SQL data base if i update TMS from 11.9 to 14.1

VIP Purple

This is getting more and more

This is getting more and more interesting.

The TMS install guide for 14.3 mentions SQL 2005, but not Windows Server 2003, even though the release noted I noted above says it is and isn't supported.  So it looks like Windows Server 2003 isn't in 14.3, according to the install guide.

The last TMS install guide to mention both Windows Server 2003 and SQL 2005 is TMS 14.2, so you should be good up to that version.

If you want to go any further past that point, you'd have to consider upgrading to either Windows Server 2008 R2 or 2012, and SQL 2008, 2008R2, or 2012 as those are the versions going forward as of TMS 14.5.

I can't find any details on TMS 11.9, but if you're currently running Windows Server 2003 and SQL 2005, you shouldn't be too worried when upgrading, just take a backup of both the server and database.

New Member

Yeah, thx.Whole day looking

Yeah, thx.

Whole day looking for info in installation guides and I have decided to install 14.2.

134
Views
0
Helpful
4
Replies
CreatePlease to create content