Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

TMS Configuration backup

I'm a rookie with the systems and need some help. I setup a backup on TMS (Systems>Configuration>Perform Backup) for our VCSc and VCSe a few days ago. I did not specify a time and expected it to start right away and run a backup on the two infrastructure endpoints.

But instead of starting, when I look in Systems>Configuration>Backup/Restore activity Status the progress indicator set to 0% and has stayed at 0% since.

Did I do something wrong? Is there a log I should be looking at to see an error or another status mssage?

Paul

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

TMS Configuration backup

Hi,

if the settings tab is grayed out then most likely you have connectivity issue with the VCS. just try to purge VCS from the list (do not delete but purge it) and re-add it again. see whether you can get the tab activitated. also navigate on VCS to System > external manager and check whether the connection is active. you can get backup of your VCS server, directly from respective VCSs by navigating to Maintenance > backup and restore  

regards, Ahmad

4 REPLIES
Cisco Employee

TMS Configuration backup

Hi Paul

It looks like you did it correctly, have you tried to delete the events and tried to back them up again?

What TMS version are you on and what versions are the VCS´s running?

Once you have made a backup you can do to the system in TMS navigator and click Settings, and in the subtab you can click "Compare". You should se a set of "server settings" on the right side. If not, then a backup has not been captured.

/Magnus

New Member

TMS Configuration backup

Magnus,

I am working with Paul on this case. We are running TMS Version 14.2.1 & both VCS's are version X7.2.2.

We have tried deleting the events and backing them up again.

Under System>Navigator>Settings>Compare Settings - "Server Setting" is greyed out. I do not believe a backup has been completed since it is pending at 0%.

FYI. The exact same thing happens when we try and push a Phone Book Source. When I check the Activity Status the progress is "0% Pending".

Any help is much appreciated.

Brett

Bronze

TMS Configuration backup

Hi,

if the settings tab is grayed out then most likely you have connectivity issue with the VCS. just try to purge VCS from the list (do not delete but purge it) and re-add it again. see whether you can get the tab activitated. also navigate on VCS to System > external manager and check whether the connection is active. you can get backup of your VCS server, directly from respective VCSs by navigating to Maintenance > backup and restore  

regards, Ahmad

New Member

TMS Configuration backup

Thanks Ahmad. We ended up running the backup right from the respective VCS units.

Paul

1638
Views
0
Helpful
4
Replies
CreatePlease to create content