Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

TMS Server locks at 100% CPU

We have a customer that has recently upgraded their TMS to 13.1.1 and have since noticed that the TMS server locks at 100% CPU.

The Culprit is java.exe and this has happed several times now. Java on TMS is version 6 update 17.

This is not at server reboot.It does not appear to effect any other utilities on TMS , but obviously the server is not very manageable.

2 Questions .

Can they end task java.exe without affecting TMS ? They have Movi running and I understand the TMS Agent is Java based.

Is this a known issue ?

Thanks.

Thanks for your input folks.

I am at present trying to obtain log files and screen captures to look at as TB suspect there may be some corrupt files during the upgrade to TMS 13.1 happened.

There may be an issue with the TMS AGENT and openDS.

Will update as I get more info.

Thanks

FYI *****************************************

We

TB had a Webex session and noticed the OpenDS service start in Windows was set to automatic which should be manual.

they have changed the parameters of OpenDS and saw the Java process utilization came down.

OpenDS service set to manual after TMS installation is by design as TMS agent service has to trigger the OpenDS service when provisioning is configured on TMS.

OpenDS service should not be set to automatic.

I guess the new release coming out shortly will reslove this . !!!


Thanks

Rob

18 REPLIES
New Member

TMS Server locks at 100% CPU

Hi Rob,

please check if the TMS still open graphic monitoring page, because it is consume much java resources

Regards,

Acer

TMS Server locks at 100% CPU

Did you see:

https://supportforums.cisco.com/message/3481275#3481275

maybe thats related.

Is your TMS on a public or internal network?

In general I would guess it shold work to kill the java process. But in doubt or you

see any strange behavoir I would reboot the TMS (or at least restart the services).

mek

Please remember to rate helpful responses and identify

New Member

TMS Server locks at 100% CPU

FYI *****************************************

We

TB had a Webex session and noticed the OpenDS service start in Windows was set to automatic which should be manual.

they #have changed the parameters of OpenDS and saw the Java process utilization came down.

OpenDS service set to manual after TMS installation is by design as TMS agent service has to trigger the OpenDS service when provisioning is configured on TMS.

OpenDS service should not be set to automatic.

I guess the new release coming out shortly will reslove this . !!!


Thanks

Rob

TMS Server locks at 100% CPU

Hi Rob,

I am also problems with high CPU utilization.

Can you explain me how do I know if my OpenDS is set to Manual or Automatic?

If it is Automatic, which procedure to switch to Manual on Windows Server 2008?

My TMS version is 13.1.2.

Thank you!

Franklin

New Member

Re: TMS Server locks at 100% CPU

Hi Franklin

The OpenDS service start in Windows should be set to manual.

Sorry not sure on Windows Server 2008 , but on windows 2003

Go to Computer management / Services and then to openDS – right click properties and change to manual.

Re: TMS Server locks at 100% CPU

Hi Rob,

Thank you.

I'll take the test to see if solves my problem of high cpu usage!

This procedure may cause some problem?

Franklin

Re: TMS Server locks at 100% CPU

Hi again Rob.


I tested the service of OpenDS.

The OpenDS was to Manual, but it was initialized.

I decided to stop the service.

The processing dropped dramatically!

My question is:

The OpenDS service must be initialized?

What is the process that starts the OpenDS?


Sorry the questions, but I think important to understand how the OpenDS. And so he serves on the TMS.


Could you provide me the contact of the TAC engineer to solve your problem? Or the number of TAC?


I have a TAC open, but I think they can help you solve my problem!


Again thank you!


Franklin

New Member

Re: TMS Server locks at 100% CPU

Hi Franklin

Ask TAC to contact their Engineer Sanjit Roy sanjitr@cisco.com .

He is really good and knows of the 100% cpu issues.

Cheers

Rob

Re: TMS Server locks at 100% CPU

Thank you Rob.


I'll talk to the TAC engineer!


You helped me a lot!


hugs


Franklin

New Member

Re: TMS Server locks at 100% CPU

FYI and Reference my previous TAC case number was SR 619685907

Hope this helps

Rob

New Member

Re: TMS Server locks at 100% CPU

Hi all,

If i upgrade TMS from 12.6 to 13.1.2, then upgrade was succeded but, the logo Tandberg didn't change to Cisco, maybe this ih not major problem, but anyone know why ?

Thanks so much

New Member

Re: TMS Server locks at 100% CPU

Are you sure you have upgraded to version 13.1 ?

Regards

Rob

Sent from my iPad2

New Member

Re: TMS Server locks at 100% CPU

Hi Rob,

you can see in my attachment (TMS was 13.1.2), when i first upgrade the TMS, Cisco logo was appeared, but after i reboot the TMS, the TMS like i attached

New Member

Re: TMS Server locks at 100% CPU

Looks ok to me. I will check against our one in the morning.

Is everything working ok? Any alarms showing

Regards

Rob

Sent from my iPad2

New Member

Re: TMS Server locks at 100% CPU

So far is working good, but just weird for me

New Member

Re: TMS Server locks at 100% CPU

I'm sure it's ok,but will check in the morning against my one

Regards

Rob

Sent from my iPad2

TMS Server locks at 100% CPU

Kabiru,

Clear your cache in your browser, then try again.  Or hold down shift+left click on the refresh button.

Thanks,

Justin

Thank you,
Justin Ferello
Technical Support Specialist, ScanSource KBZ
New Member

Re: TMS Server locks at 100% CPU

Hi There

I have the Cisco logo on the Top left. I would suggest logging a Tac ticket.

2613
Views
20
Helpful
18
Replies