Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

TMS Server TMSPLCM problems - Directory Service

Although the TMSPLCM service is running, it is not working.  It is showing errors.  See errors below.  Also notice that Shared Memory is enabled.  This is a local database.  I tried restarting the PLCMDir service.  I also tried restarting the machine.

From - c:\Program Files\TMS\TANDBERG\wwwTMS\Data\Logs\

TMS Version 13.2.1

13:49:39,655 [Tandberg.TMS.Polycom.TMSDirectoryService] WARN  Tandberg.TMS.Framework.Db.DbHelper - procedure failed: NET_Setting_GetAll, underlying error: A transport-level error has occurred when sending the request to the server. (provider: Shared Memory Provider, error: 0 - No process is on the other end of the pipe.)

log-liveservice

15:03:25,399 [RTLib.FsmProcessor : RES:37[External_44002]] WARN  Tandberg.TMS.Framework.Db.DbHelper - procedure failed: NET_field_GetSystemFieldForSystem, underlying error: A transport-level error has occurred when sending the request to the server. (provider: Shared Memory Provider, error: 0 - No process is on the other end of the pipe.)

15:03:25,399 [RTLib.FsmProcessor : RES:37[External_44002]] WARN  Tandberg.TMS.Framework.Db.DbHelper - Procedure parameters:

    @objSystem_Id = 37

    @field_field_Id = 950

    @index = 1

TMS Version 13.2.1

15:04:58,931 [9] WARN  Tandberg.TMS.Live.Fsm.FsmRunner - LiveService started succesfully

log-TMSServerDiagnosticsService.txt

15:03:22,227 [TMSServerDiagnosticsService] WARN  Tandberg.TMS.Framework.Db.DbHelper - procedure failed: NET_Dummy_Query, underlying error: A transport-level error has occurred when sending the request to the server. (provider: Shared Memory Provider, error: 0 - No process is on the other end of the pipe.)

15:03:22,227 [TMSServerDiagnosticsService] WARN  TMSServerDiagnosticsService.TMSServerDiagnosticsService - Problems connecting to database. Waiting 1 minute before continuing.

TMS Version 13.2.1

15:04:55,716 [4] WARN  TMSServerDiagnosticsService.TMSServerDiagnosticsService - TMSServerDiagnosticsService was started...

2 REPLIES
Cisco Employee

Re: TMS Server TMSPLCM problems - Directory Service

Hi John

There are many errors in the logs that are just informative and/or temporary. Do you see any specific symptoms in functionality anywhere on the TMS server or with polycom managment/phonebooks?

How is the service not working? What issues du you see other than these errors?

/magnus

Sent from Cisco Technical Support iPad App

New Member

Re: TMS Server TMSPLCM problems - Directory Service

Thanks Magnus for the response.

The Polycom does not display any entries in the GDS.  From TMS I push phonebooks to the HDX, but they do not show up on the PLCM.  I have added the GDS entry for tms a few times, but just get a red circle with a cross next to it.

1001
Views
0
Helpful
2
Replies
CreatePlease to create content