Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

tms upgrade from 13.1.2 to 14.3.2

hi all,

may I have your advices regarding with upgrade that should be considered.

     for example

licences key is needed or current is enough?

is there any issues about CDR records?

lastly, polycom vsx series is still supported?

thanks a lot.

Everyone's tags (5)
6 REPLIES
VIP Purple

tms upgrade from 13.1.2 to 14.3.2

Hello Onur -

As you will be going from TMS version 13 to 14, you'll need a new release key for 14, since it is a major release from version 13.

CDR records should stay, not verified myself though.

According to the most recent product support document document, Polycom VSX is depreciated even for TMS version 13, wouldn't expect it to change with version 14.

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/interoperability/Cisco_TMS_Product_Support.pdf

New Member

tms upgrade from 13.1.2 to 14.3.2

hi Patrick

thank for your fast response:)

well, the new key can be derivable from the old one freely?

or should be paid for it?


VIP Purple

tms upgrade from 13.1.2 to 14.3.2

Need to have an active support contract for your TMS to get a new release key.  If you have a contract for it, you can request a release key through http://cisco.com/go/license.

New Member

tms upgrade from 13.1.2 to 14.3.2

Thanks Patrick for your answer

I will check it.

New Member

hello again,to upgrade from

hello again,

to upgrade from 13.1.2 to 14.3.2 may I carry out it directly or firstly upgrade to 13.2.2 then 14.3.2?

thank you.

VIP Purple

You can probably go straight

You can probably go straight to 14.3.2, but I'd check all the release notes from your current version to 14.3.2 to make sure there isn't anything to take into account, most notably if you're also using, or will use TMSPE.

227
Views
0
Helpful
6
Replies
CreatePlease login to create content