Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

TMS Upgrade TMSPE or TMS first - TMS 13.2 TMSPE 1.0

We have TMS 13.2 and TMSPE 1.0 all work great. I would like to upgrade to 14.3.2 and TMSPE 1.1 but TMSPE 1.1 requires 14.2 and 14.2 requires TMSPE 1.1 so how do I go about doing the upgrade - I can not find any documentation that addresses this clearly. I don't mind going from 13.2 to 14.2 upgrading TMSPE to 1.1 then upgrading to 14.3.2 - just want to be sure this will work.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Green

As long as nobody is trying

As long as nobody is trying to use it at the time you're upgrading it, it shouldn't matter too much which order you do it in.  Note: the TMS version required by TMSPE is the minimum version required for operation, so you can use it with a higher numbered version.

I'd upgrade TMS straight to 14.3.2, then do TMSPE to 1.1.

Note: Some processes may be slightly different depending on what version of software you're running on your VCSes.  There's two TMSPE deployment guides, one for older releases and one for X8.1.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
2 REPLIES
VIP Green

As long as nobody is trying

As long as nobody is trying to use it at the time you're upgrading it, it shouldn't matter too much which order you do it in.  Note: the TMS version required by TMSPE is the minimum version required for operation, so you can use it with a higher numbered version.

I'd upgrade TMS straight to 14.3.2, then do TMSPE to 1.1.

Note: Some processes may be slightly different depending on what version of software you're running on your VCSes.  There's two TMSPE deployment guides, one for older releases and one for X8.1.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Wayne, thanks for the

Wayne,

 

thanks for the response - Your recommendation is the same as what TAC finally sent me as well. We are on 8.1.1 now (thanks to the OpenSSL vulnerability) so will be following that guide.

280
Views
0
Helpful
2
Replies