Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

TMSPe 1.2 smart scheduler not loading

I have installed new version of TMS 14.4 and TMSPe 1.2 on two redundant server which are load balanced through F5.The redundancy between the two  servers are working as expected but there is an issue with Smart scheduler interface not loading up on one of the server while the for other server it loads up with necessary icons without any issues.

Both the server have same configuration and same set of application installed as per the guide, also tried accessing using different version for IE (9&10) & Chrome but with same error

The server which does not load up the smart scheduler interface comes up with following error when i debug the webpage using console

Failed to load resource: the server responded with a status of 404 (Not Found)

Failed to load resource: the server responded with a status of 503 (Service Unavailable)

 

Any pointers will highly be appreciated !

 

 

 

 

Everyone's tags (2)
2 REPLIES
New Member

The issue got finally

The issue got finally resolved by running the following commands on TMS server (run the command as administrator on command prompt) & restart the server

%windir%\Microsoft.NET\Framework\v4.0.30319\aspnet_regiis.exe -i

%windir%\Microsoft.NET\Framework64\v4.0.30319\aspnet_regiis.exe -i

New Member

Upgrade your windows server

Upgrade your windows server to SP1.

CSCuq29908

 

104
Views
0
Helpful
2
Replies