Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

TMSPE- TMS Aent Page

Hi,

I am struggling to identify an error that i am seeing when trying to access the TMS User Agent Page that contains findme and smart schelduer.

tmsagent/tmsportal/?locale=en_US  

when naviaging to the page i get a generic error message that reads "An error occurred. Reload the page and try again."   upon reloading the page, nothing happens.

i checked the TMS logs and see nothing that indicates an error on that page.  Where could i check for logs for errors generated on the TMSagent .


5 REPLIES

Re: TMSPE- TMS Aent Page

If you tell us a bit more about your deployment?

Which tms, tmspe, windows and sql versions do you use (server)?

what the client (os and browser version).

Did you strict follow the deployment guides?

Anything showing up in the logs?

Have not looked deeper into it, but I would browse through the tmspe app folder,

check the tms logs, the event log from windows, the iis log, ...

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

Cisco Employee

Re: TMSPE- TMS Aent Page

Hi Terell,

As Martin says, you have to provide more information about your deployment.

Most of the times I have seen this generic error in the TMSPE user portal, it was because of some IIS configuration problem that blocked the portal from using TMS's APIs. Could you verify that you can reach

     https:///tms/api/v0/version

in a web browser? (note: HTTPS)

Regards,

Kjetil

New Member

TMSPE- TMS Aent Page

Hi Kjetil

I am running TMS 14.3.1 and TMSPE 1.2.0.4. when going to https://tms-eev-101/tms/api/v0/version, i get a file or directory not found.

i run into this error in all browsers and will look into the logs for any indication of why im running into the issues that  i am seeing

Cisco Employee

TMSPE- TMS Aent Page

I think we have narrowed it down to an IIS configuration issue if you get a 404 Not Found when browsing that URL. In the IIS Manager, can you verify that the Default Web Site has a HTTPS Binding?

-Kjetil

New Member

Hello all,

Hello all,

I have exactly the same issue with TMS14.6.1 and TMSPE1.4 installed on Windows 2008 R2 standard edition server.

TMS is running for a couple of months with this version fine.  I implemented recently CMR after conductor and new mm410 was added to te vidoeo infra.   A template was created and applied to a users group.  This group has the requested persmisson to book meeting.

I got the same error message once I click on the "Edit CMR in User Portal" button

If I try as suggested link http://tmsipaddress/api/v0/version I get a page not found error.

Default Web Site has a HTTPS Binding also.

I am stuck as I am not able to troubleshoot further.

Cisco TAC after webex session ask me to follow up with Microsoft!!!

Any suggestion or hints is welcome.

Thanks in advance.

Ahmed

549
Views
0
Helpful
5
Replies
CreatePlease login to create content