Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

unable to Downgrade from TC 6.2.0 to TC 5.1.0 in SX 20

Hi Team,

Please help me with this downgrading issue.

We are try to downgrading from TC 6.2.0 to TC 5.1.0 in our cisco sx-20 but when it reboots again came with the 6.2 version

It is not downgrading after we given the release key also...

Is there any other procedure,we tried in GUI

Regards,

Arun


Everyone's tags (3)
5 REPLIES
Cisco Employee

unable to Downgrade from TC 6.2.0 to TC 5.1.0 in SX 20

Hi Arun,

please check output from following commnad

xstatus SystemUnit Hardware Module CompatibilityLevel

If it is 3 then you will not able to downgrae to TC 5.1 .

If it is 2 then it can be downgrade to TC 5.1 , you can downgrade to TC 5.1.6.

Please refer release note .page 93 for detail information .

http://www.cisco.com/en/US/docs/telepresence/endpoint/software/tc6/release_notes/tc_software_release_notes_tc6.pdf

Kind regards,

Dharmmesh

Community Member

unable to Downgrade from TC 6.2.0 to TC 5.1.0 in SX 20

Hi Dharmesh,

We have tried this scenario PFA

xstatus SystemUnit Hardware Module CompatibilityLevel

*s SystemUnit Hardware Module CompatibilityLevel: "2"

** end

but still it is not downgrding.pls suggest

Cisco Employee

unable to Downgrade from TC 6.2.0 to TC 5.1.0 in SX 20

Hey Arun,

It migh tbe already there. try this.

get the root ON.

systemtools rootsettings on

and now login as 'root'

issue

selectsw

See if we have two images there..

if so you can check the version ..

by

cat /mnt/base/image1/version

cat /mnt/base/image2/version

and also verify the release keys installed..

cat /mnt/base/active/rk

Then if you find every valid do the

selectsw image2   or image image 1   accodingly which ever shows as TC5.1.

You can also try to go on TC6.0.0 first then to TC5.1.0

Cisco Employee

unable to Downgrade from TC 6.2.0 to TC 5.1.0 in SX 20

Hi,

Please also check software name what you are using , SX series use diffrent software then C Series .

SX :s52010tc6_2_0.pkg

Cseris :s52000tc6_2_0.pkg

hth

Kind regards,

Dharmmesh

Cisco Employee

unable to Downgrade from TC 6.2.0 to TC 5.1.0 in SX 20

Hi Arun,

Make sure you are using the correct TC5.1.0 file for Sx20

For SX20 we use s52010tc5_1_0.pkg file as mentioned by Dharmesh earlier.

ftp://ftp.tandberg.com/pub/software/endpoints/tc/tc5/Deferred_Releases/s52010tc5_1_0.pkg

Also you can try to Downgrade the device using WinScp.

The link to use WinScp is mentioned below which is mentioned on page 13:

https://supportforums.cisco.com/docs/DOC-15643

Make sure to rename the software file to just "pkg" and the root is enabled, if it is not enabled, you can enable the root by login in as admin and then run the command:

systemtools rootsettings on

Drag the file and copy it to the Upgrade folder of the device, after the upgrade the device will reboot and will upgrade.

585
Views
0
Helpful
5
Replies
CreatePlease to create content