Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to initiate call from Polycom V700 to Cisco SX20/EX90

Hi

I'm configuring a Cisco SX20 and a Polycom V700. I can initiate call to Polycom from Cisco, but can't initiate call from Polycom to Cisco. It is showing an error, "Your call could not be connected becasue the call was was routed through an intermediate network that doesn't service the far site. Please contact your network administrator." But I set this up inside the LAN network and there is no firewall inside.

I tried with EX90 as well, but it is the same.

Can anyone please advise me what I missed?

Regards

Robi

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Green

Re: Unable to initiate call from Polycom V700 to Cisco SX20/EX90

Hi Robi,

I'm at a bit of a loss then as to why it doesn't work... if you have IP H.323 Enabled, gatekeeper OFF, Call preference set to IP H.323, Dialling Method Auto with H.323 in the 1st preference, and all other protocols disabled - it really should just work when dialling an ip address...

I guess the next things to look at would be the firmware version on the polycom - is it a recent one (or perhaps a buggy older one)?

Also, you could try a factory default reset on the device (just to make sure there's not some other setting stuck somewhere) and reconfigure the few settings you need.

Wayne

--

Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
9 REPLIES

Unable to initiate call from Polycom V700 to Cisco SX20/EX90

Robi,

Are you using H.323 or SIP? Are the SX20/EX90 registered to CUCM or VCS? Or are you trying to do peer-to-peer / IP address dialing?

It is true that having a firewall in the middle of things could cause the error you are seeing but so could a call processing agent (i.e. CUCM or VCS) that is not letting your call get through. If you are using CUCM, calls from unknown SIP/H323 hosts will get blocked. You have to have a valid SIP/H323 3rd party endpoint or trunk/GW configured. I am not sure which approach would work best with the Polycom V700. Probably endpoint. There is a service param that will allow you to instruct the CUCM to allow calls from unknown H323 entities. Not sure about SIP.

If you are using the VCS and SIP/H323 URI/alias dialing, then you are probably OK as long as you are able to match a search rule that accepts searches (calls) from Any. If you have All Zones or LocalZone then the Polycom call setup request needs to come by way of a valid zone or local subzone.

HTH.

-Bill (http://ucguerrilla.com)

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

New Member

Hi William, If i have one

Hi William,

 

If i have one SX20 registered to CUCM using SIP, and i need to make & receive a call using ip address (H323) to another standalone SX20 (not registered to CUCM). Is there anything that i need to configure in CUCM to allow incoming & outgoing H323 call?

 

Thanks.

VIP Green

Unable to initiate call from Polycom V700 to Cisco SX20/EX90

Can you please provide any other information that may be relevant to your installation - ie, are you using a VCS, TMS, any other components,  which protocol are you using (H.323 or SIP), etc

Some of the things I'd be checking are the IP addresses, Subnet masks and Gateway addresses to see that they're all correct.

Also check that your IP network settings on the Polycom for H.323 and/or SIP are configured correctly (and enabled) and that the Call Preference settings are right (ie H.323 and/or SIP are selected, and other protocols not required are off) and that the Preferred Dialing Method is set correctly (H.323 and/or SIP).

Wayne

--

Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Unable to initiate call from Polycom V700 to Cisco SX20/EX90

Thanks Biil and Wayne.

I am using H.323 and none of the devices are registered to CUCM/VCS, just dialing with IP addresses.

We have two EX90 and one SX20, also we have bunch of polycom. there is no iss calling among Cisco SX and EX and also to polycom, but not from Ploycom to Cisco, also showing the same error I posted above.

On tet phase with Polycom and Cisco SX20, both of them getting Ip from DHCP. SO there is no issue with IP addressing, Wayne, otherwise if that was the issue then Cisco couldn't be able to initiate call to Polycom.

I have attached here two snaps of the Polycom IP network and Call preference.

Robi

VIP Green

Re: Unable to initiate call from Polycom V700 to Cisco SX20/EX90

Can you try unticking Basic Mode and H.239, just leaving H.323 ticked and try again?

Also, what are the settings on the Default Call / Preferred Dialling Method page?

Wayne

Sent from Cisco Technical Support iPad App

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Re: Unable to initiate call from Polycom V700 to Cisco SX20/EX90

Hi Wayne

Basic mode was unticked earlier, I tried with that and then I tried by ticking that, didn't work whether it is ticked or unticked. I knew that you would pick that up!

prefered dialing method is attached here.

Robi

VIP Green

Re: Unable to initiate call from Polycom V700 to Cisco SX20/EX90

Hi Robi,

I'm at a bit of a loss then as to why it doesn't work... if you have IP H.323 Enabled, gatekeeper OFF, Call preference set to IP H.323, Dialling Method Auto with H.323 in the 1st preference, and all other protocols disabled - it really should just work when dialling an ip address...

I guess the next things to look at would be the firmware version on the polycom - is it a recent one (or perhaps a buggy older one)?

Also, you could try a factory default reset on the device (just to make sure there's not some other setting stuck somewhere) and reconfigure the few settings you need.

Wayne

--

Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Re: Unable to initiate call from Polycom V700 to Cisco SX20/EX90

Hi Wayne

Yeaaahhhhh, the new firware version resolved the issue.

Previous firmware was 9.0.1, now it is upgraded to 9.0.6.2, which allows both H.323 and SIP.

I tested with both and it worked successfully. Thanks guys for your suggestions.

Cheers

R

VIP Green

Re: Unable to initiate call from Polycom V700 to Cisco SX20/EX90

Hi Robi,

Sorry, I should have suggested the Polycom firmware... it slips my mind as the latest version was released in October 2011, so is quite old and has been a long time since we needed to update any of our Polycom devices - which we've been slowly decommissioning and replacing with Cisco kit.

Glad to hear that you've now got it all working now!

Wayne

--

Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
4251
Views
4
Helpful
9
Replies
CreatePlease login to create content