Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Update endpoint to 5.1.0, now TMS won't see it

I just updated my EX90 to the newest firmware which is 5.1.0

My TMS is 12.6.2

I cannot add this system to tms even though I can tell it the right ip address to add and get into the Webgui via IP address.  BTW the webgui on this new firmware is great, much easier to use.

Any suggestions here other than update TMS, which I know I need to do.  Why won't the TMS see the endpoint now.  It did till I purged it from the database, now it won't go back in.  Grrrr

Chris

EDIT

The TMS recognized it as a rogue system and allowed me to add it a bit after I posted this.

3 REPLIES
Bronze

Update endpoint to 5.1.0, now TMS won't see it

Hi Chris,

Please let me know, what was previous software on EX90 and did you upgrade EX90 by TMS or by EX90 Web GUI ?

Regards,

Vivek

Silver

Update endpoint to 5.1.0, now TMS won't see it

Hi Chris,

I know it might sound silly but it might be one of the possibilities. Maybe, the old version TMS settings are saved in the Ex90. When you purged the system and upgraded the TMS and tried to add the Ex90 again, it might be having a conflict with the previous settings and due to the mismatch, it is not showing up on your TMS. Can you try to take a backup of your Ex90 configuration and then restore it to factory default settings and try to add it again? If the provisioning still fails, we can assume that this is a software issue and we can check for the issues related with the provisioning.

Please try these steps and let me know if that helps you.

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar
Bronze

Update endpoint to 5.1.0, now TMS won't see it

Hi Chris,

There is known issue,  TMS 12.6 or below when upgrading to TC4.0.0 and above  I am not sure whether this is scenario is suitable for Chris.

If its true then I think Chris have reason to upgrade his TMS to 13.0

Starting  with TC4.0, the security model used by

the system changes which impacts compatibility

with existing installations of TMS. The

incompatibilities will result in: 

1) Upgrading endpoints from a version less

than TC4.0 to a version TC4.0 or higher using

existing versions of TMS (12.x or lower) will

appear to have failed in TMS.   Additionally, the

endpoint will not get the required release key

updated, so the endpoint will not be able to

make calls until a release key has been entered

into the system.  

2)   After  an endpoint is upgraded to TC4.0 or

newer, the system will have an incorrect

username or password error message in TMS

and TMS will not be able to communicate with it

properly. 

A workaround to restore communication

with TMS will be:

1) Restart the TMS server, or

2) Restart the TMS services, following the

below steps: 

* Log into the windows console of the TMS

server as a user with Windows Administrative

permissions

* Open the Services Control Panel (Control

Panel- >Administrative Tools - >Services) 

* For ea ch service in the list below, select the

service from the Services list, and use the

restart icon or right - click - >restart to restart the

service

-    World Wide Web Publishing Service

-    TMSDatabaseScannerService 

-     TMSLiveService

-     TMSSchedulerService

-     TMSSNMPService

* Log into the TMS Web Interface, browse to

the system and do a ‘Force Refresh’.    TMS

should communicate to the system properly and

the error message will clear. 

* To minimize service abruption it will be

beneficial to upgrade all systems in one go,

avoiding following the above procedure for

every endpoints you upgrade. A future TMS

version will resolve this condition negating the

need to restart the services.

Workaround to restore the release keys:

* Once TMS has restored communication   with

the systems, upgrade the units one more time.

This time TMS will be able to communicate with

the systems when they boot up and set the

release keys. 

Note: The above issues are fixed for TMS

13.0 

808
Views
0
Helpful
3
Replies