Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade VCS from X7.2.3 to X8.2.1 and now Polycom Group500 Endpoints cannot use TLS

Hi All,

Was wondering if anyone could help on this topic. I recently upgraded my VCS from X7.2.3 to X.8.2.1. Everything seemed to work fine until I tried to call into a RealPresence Polycom Group500 Codec. When we call into this particular codec the far end can see video and hear audio, but on the Polycom we see and hear nothing. After looking at the Search History it appears the call routed as it should. I am using Best Effort encryption on all zones. If I change my transport protocol on the Polycom to anything but TLS the call creates a two way video call. If I set transport protocol on the Polycom back to TLS, the far side can see and hear me but I cannot see or hear anything.

I am not extremely well versed in TLS as a protocol, and was wondering if some of you TLS experts could help figure this problem out with me.

I downgraded back from X8.2.1 to X7.2.3 and this Polycom worked again. So, something in the new software revision broke TLS for Polycom.

Thanks!

Everyone's tags (3)
1 REPLY
New Member

I'm noticing some issues

I'm noticing some issues related to TLS  for some of my systems as well after upgrading to 8.2.1. Check out the guide below. On page 30, I set the Transport protocol to TCP rather than Auto and it resolved an issue for me. 

http://supportdocs.polycom.com/PolycomService/support/global/documents/support/strategic_partner_solutions/Cisco_Solution_Deployment_Guide_us.pdf

 

Paul

196
Views
0
Helpful
1
Replies
CreatePlease login to create content