Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade VCS X.7.1.1 to X 8.1.1. Ports are opened still no video

I upgraded from X.7.1.1 to X.8.1.1. I no longer get video or audio across traversal.  everything works internal.  Video/Audio also works if registered to the expressway calling outside of network.  It is only traversal link.  I have asked them to confirm the ports 50000 and 50001 are opened.  I have also now asked them to open the full port range 36000 – 59999 UDP .  I have tried changing the port range for traversal media.  to full range.  I did not leave it this way.  I would have had to change the Ephemeral port range.  So it is back to the media port range is back to 50000 - 54999 UDP.  Any suggestions?

  • TelePresence
3 REPLIES
New Member

I will be working with them

I will be working with them next week.  Thanks for the suggestions.

 

Duplicate of:https:/

Duplicate of:

https://supportforums.cisco.com/discussion/12199386/vcs-upgrade-x81-x71-no-video-passed

Please remember to rate helpful responses and identify

New Member

I found the same problem. The

I found the same problem. The problem occur from firmware 8.1.1 change media ports instead of 2776 and 2777.

After upgraded to X8.1, this will be 50000 and 50001 by default.

Solving by allow that port on firewall.

 

But if you use VM deployments, the first 12 ports in the traversal media port range are used (50000 - 50011 or 36000 - 36011 as appropriate)

275
Views
0
Helpful
3
Replies