Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

VCS Control and Expressay interoperability - Different versions

Hi team,

 

We settled on a client VCS Control to about 6 months. The customer decided to purchase after this period the VCS Expressway as well. 

The VCS version is x7.2 Control and we are already in version x8.2.1. 

My question is: 

There is some incompatibility between the VCS Control version x7 and  VCS Expressway in version x8?

 

 

Best Regards

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

VCS X7.2.x and X8.x backwards

VCS X7.2.x and X8.x backwards compatibility have been discussed in depth since the X8 software released.  The following discussion is the most recent with X8.2 release that resolves compatibility between the X7 and X8 versions of VCS software.

https://supportforums.cisco.com/discussion/12240026/vcs-x82

If you care to know more about the compatibility of the X7 and X8 software releases you can take a look at this discussion, there are others out there as well, just have to search for them.

https://supportforums.cisco.com/discussion/11720871/vcs-expressway-and-control-different-versions

2 REPLIES
VIP Purple

VCS X7.2.x and X8.x backwards

VCS X7.2.x and X8.x backwards compatibility have been discussed in depth since the X8 software released.  The following discussion is the most recent with X8.2 release that resolves compatibility between the X7 and X8 versions of VCS software.

https://supportforums.cisco.com/discussion/12240026/vcs-x82

If you care to know more about the compatibility of the X7 and X8 software releases you can take a look at this discussion, there are others out there as well, just have to search for them.

https://supportforums.cisco.com/discussion/11720871/vcs-expressway-and-control-different-versions

VIP Green

As Patrick has noted - this

As Patrick has noted - this has been discussed in a number of other threads (one of which was mine). 

There are some compatibility issues depending on versions and port ranges used - it'll largely depend on whether your X8.2.1 VCSes were upgraded from a previous version, in which case they, by default, will still be using the X7.1+ port ranges, unless you've changed them, so should have no issue talking with a new, default, X7.2.x VCS.

If your X8.x install is a new one (which by default use a new range), in whcih case, you'll need to change your X7.2.x ports to be compatible with the X8.x port ranges.

All the port ranges are indicated in the Firewall Traversal Deployment Guides at http://www.cisco.com/c/en/us/support/unified-communications/telepresence-video-communication-server-vcs/products-installation-and-configuration-guides-list.html

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
88
Views
5
Helpful
2
Replies
CreatePlease login to create content