Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VCS - CUCM sip trunk

Hi, Expert!!

C20 -- VCS -- CUCM -- CTS1300

When I make a call at c20, it sends sdp message with 1 Audio, 2 Video, 2 Application sources.

Cloud you let me know that means? (video & application)

When I make a call to CUCM through the SIP Trunk, the CUCM answer only 1 audio, 1 video.

and then make a re-invite with only 1 audio.

So, I cannot make a video session. I can use only audio session.

Please make some advises.

Thanks.

  • TelePresence
5 REPLIES
Cisco Employee

VCS - CUCM sip trunk

Hi In Chul Lee - Good morning.  Can you provide the CUCM version if you can? 

What I'm running right now is CUCM 8.6.2, CTS 1000 with 1.8 and VCS X7 and TC5.1 on a C90 system.  C90 registered to VCS X7.

Making the call connects ok in this call setup with C90 registered SIP to VCS.  Calling from C90 to CTS on CUCM works out ok. 

C-Series sets 2 M lines for video (1 Main Video;1 Dual presentation stream).  It also sets m=application BFCP over UDP and m=application for H224 which is used for Far End Camera Control.  This is all normal in the sense of what the C-Series sends.  If the CUCM is setting the m=video line to zero, then its something that the C-series may be sending that it doesn't like or the possibility of allocating MTP somewhere, but this is only speculation at the moment. 

I'm not sure of your CUCM Version, but there have  been some issues involving BFCP, but again, can't speculate since we don't know the versions of which your currently running and it may also be something else as well depending on what versions you are currently running. 

VR

Patrick

New Member

Re: VCS - CUCM sip trunk

hi. Patrick Pettit.

CUCM version is 8.0.2.

CUCM is setting the video field at zero.

i attached packet capture file. please check it.

thank you for your kindly reply.

Cisco Employee

Re: VCS - CUCM sip trunk

Hi In Chul Lee.  Its interesting that its setting it to Zero for Video M Line, but I suspect this is for 2nd channel for presentation and not main video.  The User Agent here looks like MOVI 4.2.  So what version of CTS are you running at the moment?  Both seem to declare packetization mode 1 for main, but seems CTS may want to run 1080p30 which MOVI isn't declaring it seems and can only run at 720p30 based on BW etc. 

Your best bet here would be to see if you can run 8.6.2 CUCM and CTS 1.8 if possible.  I can call to CTS 1000 running this from Jabber Video 4.3 and CTS 1.8 without any problems in this setup. 

Can you confirm that your running these code versions? 

This is the CTS interoperability table for CTS endpoints and other Cisco Endpoints. 

http://www.cisco.com/en/US/partner/docs/telepresence/interop/endpoint_interop.html#wp115848

This may help you here to see about the possibility of upgrading to at least 1.8 and CUCM 8.6.2. 

VR

Patrick

New Member

Re: VCS - CUCM sip trunk

each device version is as below.

C20(TC4.2.0) -- VCS(X6.0) -- CUCM(8.0.2) -- CTS1300(1.7.0)

the movi version is 4.2 right. but C20 is same symptom.

thanks.

Cisco Employee

Re: VCS - CUCM sip trunk

Hi In Chul Lee - Thanks for the information.  Would probably be best to check the compatibility matrix.  With the code versions your running, this won't work unless you utilize a TS 8710 or 7010 to provide the interop for the CTS code that your running.  Please see:

http://www.cisco.com/en/US/partner/docs/telepresence/interop/endpoint_interop.html

It would be best to upgrade here if possible to provide the interop your looking for. 

VR

Patrick Pettit

1600
Views
0
Helpful
5
Replies
This widget could not be displayed.