Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VCS Expressway TLS issue

I installed expressway for collaboration edge, and it works fine for Jabber for Windows.

But when I tried Jabber for Mac (9.6), the phone services and voicemail are connected, but not the IM service. Same thing happens for Jabber for iPhone and iPad.

When I checked the event log, it says

traffic_server[26816]: Event="Sending HTTP error response" Status="407" Reason="Proxy Authentication Required"

tvcs: Event="Registration Rejected" Reason="Unknown domain"

tvcs: Event="Inbound TLS Negotiation Error" Detail="No SSL error available, probably remote disconnect"

Any idea?

By the way, I am using self-signed certificates following the VCS certificate deployment guide and MRA deployment guide.

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Did your IM work when Jabber

Did your IM work when Jabber is internal? Have you tried a new jabber version 9.7 or 10.5?

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
9 REPLIES

 Call failures due to "407

 

Call failures due to "407 proxy authentication required" or "500 Internal Server Error" errors
Call failures can occur if the traversal zones on VCS are configured with an Authentication policy of Check credentials. Ensure that the Authentication policy on the traversal zones used for mobile and remote access is set to Do not check credentials.

Please refer below document page no 32.

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/config_guide/X8-1/Mobile-Remote-Access-via-VCS-Deployment-Guide-X8-1-1.pdf

 

Thanks & Regards,

Nikhil Jayan

 

New Member

The traversal zone is

The traversal zone is configured Do not check credentials on both sides.
 

 Hope the below ports are

 

Hope the below ports are opened from VCSC to IM&P

TCP 7400

 

Thanks & Regards,

Nikhil Jayan

New Member

VCSC is in internal network.

VCSC is in internal network. And the wierd thing is Windows client works with no issues.

 I have this problem too,

 

I have this problem too, could you share to me the way you fix this problem?

 

Thank you!

VIP Super Bronze

Did your IM work when Jabber

Did your IM work when Jabber is internal? Have you tried a new jabber version 9.7 or 10.5?

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"

 Hi all! Yes of course! I 've

 

Hi all!

 

Yes of course! I 've been trying with 10.5 but seems to be a certificate problem, I am not pretty sure yet. Thanks!

 

VIP Super Bronze

Jabber doesn't exchange

Jabber doesn't exchange certificates with IM and presence server for MRA. Certificate exchange occurs between expressway-c and expressway-e to create a secure https and sip channel for the http and sip signalling messages. If all your other services are working, then I doubt your issue is certificate related

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Upgrading to new version

Upgrading to new version Jabber clients fixed the issue.

2047
Views
0
Helpful
9
Replies
CreatePlease to create content