Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VCS not receiving video or audio from remote end passing through ASA

Hello everyone,

I was hoping someone can shed some light on a situation I am having. Currently I have a VCS C internally and the E externally on the dmz using the dual network configuration. I am able to make calls and the remote side is able to see and hear us.  The remote side is able to call us and is able to see and hear us as well. I am not able to hear or see them either way. I know the configuration on the both units is working 100%.  If I take the VCS-E external interface and plug it in outside the firewall we have 2 way communication no problem.  I have tried turning off inspection on the asa for SIP, H323 & RTP.  We are running asa version 9.1.  I have also permitted IP any to the VCS-E just to make sure it wasn't a firewall rule.  Currently I have a TAC case open but they are stating they see nothing wrong and are trying to pass the buck back stating to open a TP case.   Has anyone come across this issue and could shed some light.

 

Thanks

 

1 REPLY

We actually have a similar

We actually have a similar issue but not as wide spread, ours appears to be specific units that are on routers.   I would love to see who can help.

Not sure if you tried this, but we actually have the participants conduct a bridge call instead and it seems to be a temporary solution...everyone can hear and see.

55
Views
0
Helpful
1
Replies
CreatePlease to create content