Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

VCS .ova Issues

Hi everyone!!

I need to do a demo of a telepresence solution in a costumer office. I have a SX20 that I would like to show and register to a VCS.

However, I dont have the VCS appliance.

I know it can be virtulized. I downloaded the .ova for the VCS and I tried setting it up in a Windows 7 PC that I have which has an itel i5 3330 quad core 3GHz x64 bit processor, 4GB RAM, 500 GB HD using workstation and vmwplayer (since the first didnt work out) and whenever i open the .ova, i turn on the machine and when it runs it says that my processor is i868 and not x86 so i cant run the VCS.

I thought it was my PC, then I tried it in a Dell Power Edge Tower server, same characteristics except for the processor which is an intel Xeon clocked at 3.2GHz. But then, same issue. Both using workstation and player.

I dont understand why is showing me this error if my processors are 64 bit. Shouldnt it work?

Please i would appriciate any help!!!

Thank you so much!!

Sincerely,

Dante V.

Everyone's tags (4)
268
Views
0
Helpful
0
Replies
CreatePlease to create content