Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VCS provisioning on TMS problem

Hi All,

I try to setting up communication between TMS and VCS, i already install the TMSPE and all other needed,

but it had a problem with the findme and phonebooks status, here is some capture for the problem :

Capture.PNG

are anyone had experience like that? pls share how to solve it 

thanks

Everyone's tags (4)
7 REPLIES
New Member

VCS provisioning on TMS problem

btw i'm using TMS 14.3.0 and VCS X7.2.1

VCS provisioning on TMS problem

https enabeld on the vcs?

any firewall present? (http/https should be open in both directions in between TMS<->VCS)

Further its always worth checking the documentation and then your deployment

http://www.cisco.com/en/US/docs/telepresence/infrastructure/tmspe/install_guide/Cisco_TMSPE_Deployment_Guide_1-1.pdf

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

New Member

VCS provisioning on TMS problem

Hi Martin,

Thanks for response, i already enable the https on VCS and mak sure no firewall between TMS and VCS,

the problem is happen just for findme and phonebooks, but for users and devices is ok,

did you had any experience like that?

thanks.

VCS provisioning on TMS problem

Did you check the settings on the TMS?

Do you have any findme accounts and phonebooks present?

Did you recheck with the deployment guide that you set it up correctly?

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

VCS provisioning on TMS problem

Hi,

In addition, make sure that you have enabled FindMe globally in TMS under Administrative Tools >> Configuration >> Provisioning Settings.

Regards

Paulo Souza

Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".
New Member

VCS provisioning on TMS problem

Hi All,

thanks for response, already solve now, what i do is just restart the windows service TMS provisioning extension,

thanks for all suggestion very helpful.

Cisco Employee

VCS provisioning on TMS problem

For the phonebook it´s most likely that you have not setup any phonebooks yet and made it accessible for TMSPE.

For the FindMe part it would be nice to know the actual error code of the HTTPS response, if you click on the error you will see the error code or more info about which problem you are actually encountering. Make sure FindMe key is setup on the VCS and that it is enabled on the VCS.

/Magnus

373
Views
0
Helpful
7
Replies