Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

VCS Upgrade Issue

I've a customer who upgraded their VCS cluster from 7.2 to 8.1.1, and now 1 of the 2 expressways in the cluster is behaving oddly.

The web interface of this expressway is very slow to respond.  "Every click is followed by a 1-2 minute wait".

The other cluster member is not having this problem, nor are any of the Control cluster members.

Has anyone else seen this happen?  I've not.

Testing has shown that downgrading to 7.2 again relieves the issue, and upgrading to 8.1 does not cause the problem--only 8.1.1.

Everyone's tags (1)
3 REPLIES

Hey Anthony,I have not heard

Hey Anthony,

I have not heard of this happening before. It is possible that there was an issue with the database replication after the upgrade. If it is the cluster peer and not the master that is having this issue, you could try dropping the VCS expressway peer from the cluster, and performing a factory reset on the VCS E, keeping the ip config, the option keys and release keys, and then re-join it to the expressway cluster to see if that makes a difference for you.

Thanks for the response.  Are

Thanks for the response.  Are you suggesting these actions are done after the X8.1.1 upgrade?  It's not clear; the current status of the VCS-E is that it has been downgraded back to X8.1

The steps you describe were

The steps you describe were tried, but made no difference at all.  They downgraded back to X7.2.3, to enable the Heartbleed fix but not use X8.x.

7
Views
0
Helpful
3
Replies