Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VCS X7.2.3 OpenSSL vulnerability

Hi all,

In CSCuo16472(https://tools.cisco.com/bugsearch/bug/CSCuo16472), we see the vulnerability is fixed in X7.2.3 and X8.1.1.

But in X7.2.3 release note, we can not find any description about that.(In X8.1.1 we can find it).

Is this really fixed in X7.2.3?

 

Best Regards,

Kotaro

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Yes, it is fixed in X7.2.3 -

Yes, it is fixed in X7.2.3 - it's mentioned very briefly buried away on page 49 of the release notes where it says it uses OpenSSL 1.0.1c patched for CVE-2014-0160.
Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
3 REPLIES
VIP Purple

Yes, it is fixed in X7.2.3 -

Yes, it is fixed in X7.2.3 - it's mentioned very briefly buried away on page 49 of the release notes where it says it uses OpenSSL 1.0.1c patched for CVE-2014-0160.
Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Thank you Wayne!But I think

Thank you Wayne!

But I think this should be mentioned in Resolved caveats section, too.sad

Kotaro

VIP Purple

Yes, I agree that it should

Yes, I agree that it should be mentioned in a number of places in the documentation and more prominently than it is smiley.

Wayne

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
140
Views
0
Helpful
3
Replies
CreatePlease to create content