Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Video on Profile is too white

I have a profile 52 dual and i am seeing excessive shiny spots where direct light falls, (people's forehead, cable on table). Are there any settings to fine tune this? I haven't made any changes to backlight, brightness, whiteness etc- all set to auto.

Sent from Cisco Technical Support iPhone App

Please rate useful posts.
10 REPLIES
Silver

Video on Profile is too white

Hi George,

Whats the software version on your codec? Can you confirm if you're getting this on self view or only during the call ? If you're getting this on self view, then this is a problem with the camera settings. But in any case, can you do xconfig //camera 1 and send me this output :

*c xConfiguration Cameras PowerLine Frequency: Auto

*c xConfiguration Cameras Camera 1 Brightness Mode: Auto

*c xConfiguration Cameras Camera 1 Brightness Level: 31

*c xConfiguration Cameras Camera 1 Whitebalance Mode: Auto

*c xConfiguration Cameras Camera 1 Whitebalance Level: 1

*c xConfiguration Cameras Camera 1 Focus Mode: Auto

*c xConfiguration Cameras Camera 1 Backlight: Off

*c xConfiguration Cameras Camera 1 Mirror: Auto

*c xConfiguration Cameras Camera 1 Flip: Auto

*c xConfiguration Cameras Camera 1 DHCP: Off

*c xConfiguration Cameras Camera 1 Gamma Mode: Auto

*c xConfiguration Cameras Camera 1 Gamma Level: 0

*c xConfiguration Cameras Camera 1 IrSensor: On

Note: Camera 1 should be the one which is the main camera. In case if its a different camera for you, please send these settings for that camera source.

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar

Video on Profile is too white

Hi Mubashshir,

The sw is 5.1.3 and I am getting this on self view as well. Here is the output:

xconfig //camera 1

*c xConfiguration Cameras PowerLine Frequency: Auto

*c xConfiguration Cameras Camera 1 Brightness Mode: Auto

*c xConfiguration Cameras Camera 1 Brightness Level: 1

*c xConfiguration Cameras Camera 1 Whitebalance Mode: Auto

*c xConfiguration Cameras Camera 1 Whitebalance Level: 1

*c xConfiguration Cameras Camera 1 Focus Mode: Auto

*c xConfiguration Cameras Camera 1 Backlight: Off

*c xConfiguration Cameras Camera 1 Mirror: Auto

*c xConfiguration Cameras Camera 1 Flip: Auto

*c xConfiguration Cameras Camera 1 DHCP: Off

*c xConfiguration Cameras Camera 1 Gamma Mode: Auto

*c xConfiguration Cameras Camera 1 Gamma Level: 0

*c xConfiguration Cameras Camera 1 IrSensor: On

Please rate useful posts.
Silver

Video on Profile is too white

Hi George,

Can you toggle the Brightness & Whitebalance mode to Auto and try to change the values to see if that causes any change?

*c xConfiguration Cameras Camera 1 Brightness Mode: Manual

*c xConfiguration Cameras Camera 1 Whitebalance Mode: Manual

*c xConfiguration Cameras Camera 1 Gamma Mode: Manual

You can set the values like this :

*c xConfiguration Cameras Camera 1 Brightness Level: 31

*c xConfiguration Cameras Camera 1 Whitebalance Level: 31

*c xConfiguration Cameras Camera 1 Gamma Level: 31

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar

Video on Profile is too white

Hi Mubashshir,

I made the changes but it looks like it doesnt change anything. Still the same.

Thanks.

Please rate useful posts.
Silver

Re: Video on Profile is too white

Then I believe the camera has gone bad. To confirm, connect the Camera directly to a monitor using the HDMI cable. If the image still shows up bad, then you would need to replace the Camera. Open up a TAC case and we would do the needful.

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar

Video on Profile is too white

But I have the issue on a camera that is connected to a C40 as well. The video is a little fuzzy and it shows the same too white behaviour.

Please rate useful posts.
Silver

Re: Video on Profile is too white

Again the best way to check if its the configuration or the camera which is faulty, connect the camera directly with the display and check if you're still able to see the same image. If yes, then the camera is the one which is bad otherwise we might need to play with the settings and configurations.

Although for you second issue, if you say the video is fuzzy, it looks like a problem with the focus. Try to send this command to the codec to see if the picture becomes sharp :

xCommand Camera TriggerAutofocus CameraId: 1

Note: Camera ID is the ID for the main camera.

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar

Video on Profile is too white

I did connect the camera to the monitor and its the same issue. I was able to send the above command to the camera with no change.

Please rate useful posts.
Silver

Video on Profile is too white

Alright..Open a TAC case and give us a chance to help you out. You can give a reference to this forum page in your TAC case :-)

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar

Re: Video on Profile is too white

Mubashshir,

I have opened a case and we have RMAed the camera. I believe this is going to be more around user expectation as we are comparing it with a CTS1300. Will keep you posted.

Sent from Cisco Technical Support iPhone App

Please rate useful posts.
517
Views
0
Helpful
10
Replies
CreatePlease to create content