Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Windows 8 and Cisco C40

We are connecting 3 locations.  2 locations have the C40 and the 3rd has an Edge75 (or 85). They all connect using a bridge.  They recently purchased new Windows 8 laptops.  When they plug the laptop into the C40 and press presentation, the image is displayed for a split second and then goes away.  If I remove all but the presenter from the conference and then display the presentation, it works and then I can add the others in via the web console of the bridge.  If they utilize their "old" Windows 7 laptops, it works fine.  Any ideas why the Windows 8 laptops are not consistantly displaying the image?

The Setup:

C40 (with 2 monitors) (TC5.0.1.275220)

C40 (with 2 monitors) (TC5.0.1.275220)

Edge 75 (with 1 monitor) (unknown version)

VCS Expressway (x7.2.2)

VCS Control (x7.2.2)

MCU4510 (v4.4)

  • TelePresence
2 REPLIES

Windows 8 and Cisco C40

Hi Dennis,

While I don't know how to fix your problem, I saw the same thing a while ago.

Windows 8 laptop plugged into a C40 while not in a call, they could bring the presentation up fine on the big screen, but as soon as they were in a call and tried to send the presentation, it didn't recognise it.  Can't remember if it was a point to point call or via MCU (8710).  The C-Series were both running some revision of TC5.1.X.

We didn't spend much time troubleshooting, just changed to an XP laptop and it worked.  Could be a resolution thing?

VIP Green

Windows 8 and Cisco C40

Hi Dennis,

This may be more related to the type of laptop you're using, or that you're using an older software version on the C40s..

I have windows 8 laptops here (HP ProBook) that are used with our C60 (TC6.3.0) without a problem.  MCU 4.4(3.57).

Maybe an upgrade from TC5.0.1 to a more recent software version would help (ie TC5.1.8 or TC6.x).  If you haven't got a service contract to enable you to get the updated firmware, see this Cisco Security Advisory which enables you to get a "free" upgrade to TC6.1 to fix the vulnerabilities in earlier software.

Wayne

--

Please remember to rate responses and to mark your question as answered if appropriate.

294
Views
0
Helpful
2
Replies