Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error inserting job into schedule TES 6.2.1

Hi,

 

Just installed my shiny new 6.2.1 TIDAL system. I have a user who is trying to insert an existing job into the schedules but he's getting an error.

 

"Selected job(s) start date is not part of the compiled schedule".

 

I can find one reference in the archives but no obvious solution. Any suggestions please?

 

TIA

 

 

8 REPLIES
New Member

I remember seeing that error

I remember seeing that error popping up before they patched an issue in 6.1

 

That particular issue somehow deleted the schedule on the client manager:

 

Build 6.1.0.377 of Master

CSCuj57105: Unable to insert job due to start date is not part of compiled schedule
Problem   : When the master compiles a new day's schedule, it first deletes any existing Schedule record before creating a new one.  The query used also gets executed on the client manager, but can get executed out of order there causing the newly created Schedule to be immediately deleted.
Solution  : Use the ID not the production date to delete old Schedule records to prevent the client manager from immediately deleting newly created Schedule records during a compile.

 

Anyway, when we were experiencing this issue, I had to work around it by inserting the job using a job action and associated email event.  Inserting any job manually didn't work.

New Member

Hi, Seems there's a couple of

Hi,

 

Seems there's a couple of bugs in 6.2.1 related to date handling. We're just waiting on a hot fix.

 

Cheers

 

New Member

Liking the tip about plugging

Liking the tip about plugging in ojdbc6.jar. Just done it on my DEV 6.2 client manager and seems to have cured all manner of ills.

 

 

New Member

I saw this problem the very

I saw this problem the very first time I was running 6.2 as well.  The very next day, I had compiled schedules again - So the problem should go away the following day - Did you experience it resolving itself the next day as well?

New Member

Since we found some other

Since we found some other issues we rolled back to 5.3.1 while we wait for the patches.

New Member

We're having the same issue.

We're having the same issue. Looks like a bug that needs patching.

 

New Member

Are you using an Oracle

Are you using an Oracle database?  If so, you need to replace the ojdbc7.jar file with ojdbc6.jar file in the lib folder on your Client Manager.  Cisco had us do this and it resolved the problem.  I don't know the details, but Cisco said the ojdbd7.jar was more stringent.  This also fixed a problem where only the first hundred Interactive Users were being displayed out of 1000+ records.

New Member

This solved the issue for me,

This solved the issue for me, Cisco made the same recommendation and it solved the issue.

 

338
Views
0
Helpful
8
Replies
CreatePlease login to create content