Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Has anyone had success with the VMWare adapter in 5.3.1?

We are trying to use the VMWare adapter to control the powerstate of our VMs. 

Issues we are having specific to the adapter:

1.  Tried passing a group variable in the Virtual Machines dropdown on the VMWare tab.  The job launched, but didn't do anything, so we cancelled it.

2.  We then tried to run a shutdown job on one of the VMs, but received the error:  "Unable to launch task, because another task is already running on this VM "

3.  The only way to get the job to run was to stop and start the adapter connection, which won't be possible in Prod.

4.  We were able to run the shutdown job, and the VM shutdown, but the job stayed active until our job event to cancel after max runtime triggered.

5.  We then tried running our Power Off job with the "skip if already in expected power state" flag set.  The job ran anyway and completed abnormal.  We are wanting to run this second step as we have seen instances where gracefully shutting down a VM doesn't work.

Are these issues that other folks have experienced?

Michelle

1 REPLY
New Member

Has anyone had success with the VMWare adapter in 5.3.1?

I worked with Cisco/Tidal to investigate the issues.  We were able to "resync" Tidal and the ESX server by making sure no VM jobs were running in Tidal and disabling the connection.  We waited 20 minutes and then enabled the connection.  We waited until the connection went green and requested the powerstate and Tidal reflected the same state as VCenter.  We are not receiving the 'task running' message any longer.


Michelle

393
Views
0
Helpful
1
Replies
CreatePlease to create content