Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

invalid sysval object when open client

Sent from CiscHi, I have seen this error for Master once we laid over the admiral data from one server to a new installation server. If I recall correctly It was related to rest the tidal user password.

This time I received an error on the client. Let me explain the scenario here;

We have the tidal window server that runs TES 5.3.1 with some test data. I want my new associate to do some exercise of TES installation with another admiral data. Therefore I asked db admin to empty admiral what I have on that server, and make the server as I never have TES application running on this before. I believe he deleted every single object, column and text, and just left admiral ( may be I directed him wrong) not sure what he did I it? We installed the master and client successfully but while we were doing installation I noticed we never saw the window for db log path etc( I am referring the installation guide). As we open the client we received the sysval object error. I went back to query analyzer ( the query tool that we use) and noted the admiral is there but I do not see sysval table and not all user tables that I see on my normal Window TES server that have thousands of jobs are running. 1)Is that normal?

2) Are the existing tidal user credentials broken by installation of "sa" password?

Or what is the exact caused of the error ?

3)I guess I am wondering about going forward what I asked db admin in order to install TES for existing server that used to run TES application before. Please advise!

Thank you for looking at my issue an advance!o Technical Support iPad App

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

invalid sysval object when open client

I believe where you went wrong is keeping the database name Admiral. There should not be an Admiral database on the database server if you are doing a new install. You could have simply renamed the database to another name other than Admiral and then did your install.

I would also like to point out that there is a tech note on this error for another cause which is the more popular cause of the issue in case someone reads this thread that needs help as well.

The tech note is loacted at the link below.

http://www.cisco.com/en/US/partner/products/ps11092/products_tech_note09186a0080b77500.shtml

John

2 REPLIES
Cisco Employee

invalid sysval object when open client

I believe where you went wrong is keeping the database name Admiral. There should not be an Admiral database on the database server if you are doing a new install. You could have simply renamed the database to another name other than Admiral and then did your install.

I would also like to point out that there is a tech note on this error for another cause which is the more popular cause of the issue in case someone reads this thread that needs help as well.

The tech note is loacted at the link below.

http://www.cisco.com/en/US/partner/products/ps11092/products_tech_note09186a0080b77500.shtml

John

New Member

Re: invalid sysval object when open client

hi John! Thanks for the info! That I guess exactly to not have admiral there prior to install as installation bulid the admiral. I do have Cisco but due password and security question it is not letting me do anything. Would you please help?

Sent from Cisco Technical Support iPad App

496
Views
0
Helpful
2
Replies