Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

TES 6.2 Webinar Recording & Presentation

For everyone who was not able to attend the 12/17/2013 TES 6.2 webinar and for those who would like to review...

Webinar:

https://cisco.webex.com/ciscosales/lsr.php?AT=pb&SP=EC&rID=73875032&rKey=646dc98d71b61ee0

Slides:

https://www.slideshare.net/secret/nd1yFQU4fWZ2yr

-Shane

Everyone's tags (3)
9 REPLIES

TES 6.2 Webinar Recording & Presentation

There was a mention of a buddy build available with improvements to client manager's web UI. However, TAC says that build is not there yet. What is the reality ?

TES 6.2 Webinar Recording & Presentation

We have applied hotfix 421 before the holiday  - that includes the Performance fix.  Wonder if anyone else has and can share experience with it?  For us, the expand, collapse, scroll on JAC and Job Definition paneldoes feel faster.

However, we have experienced twice already  that  one of our CMs will just stop working since applying this patch - and what I mean by not working is that you get the login prompt then the interface with everything else blank, as shown below:

Thats it, I wait 5 minutes in case it it just delayed but it stays blank like this.  Anyone else experience this on hotfix 421 or above?  I have had to bounce the CM on the affected server to get it workng again.

It is possible that it is specific to our site/configuration or fail on my end applying patch - my logging is very sparse so I cannot really see anything obvious from going over CM and plugin logs, as well as the logs from within the web interface.  Its just strange that this only started happening to us after the new patch.

Will log a case with support.

New Member

TES 6.2 Webinar Recording & Presentation

We are experiencing severe performance problems with both patch 419 and patch 421. For patch 421, the Client manager seems to work faster than patch 419, but after just 15 minutes, the Client Manager response time to build the FireFox screens gets slower and slower. It eventually gets to 10 or 15 minute response time for each click or scroll, and sometimes locks up completely.

I contacted the TAC and they are aware of these problems. I am running diagnostics with the DspLog=FINE parm in our tes-6.1.0.dsp file, and will send the captured logs to TAC.

Tomorrow morning we must back out patch 421 and revert to an older pre-419 patch level where none of these performance problems existed at all.

*** When is the real fix going to be available, that repairs the CACHE Update errors, the Java Exception errors, and the poor response time problems?

TES 6.2 Webinar Recording & Presentation

We don't have the issue as severe as yours but we are encountering our issue once a week since applying 421. 

At first I thought it was isolated to one CM but yestereday if happened on the other one as well.

Can you elaborate on the Java exception errors and cache update error?  We may go live on 5.3 to 6.1 upgrade in PRD with HF 421, so I am eager to know other issues it may have.

Re: TES 6.2 Webinar Recording & Presentation

Well...

Per our blank CM issue, I did find a patching discrepancy I am hoping is the cause of the problem.

When I was initially given the 421 zip file to upgrade from our version of the HF which was 400, I had applied it but noticed immediately after checking versions against the readme that scheduler.jar build we applied was 417 but readme said there was a 419 build.  There was also another missing PeopleSoft package the readme mentioned that I did not get. 

Once I got the correct files from support, I applied Scheduler.jar to the masters only BUT neglected FM (...I know it was late ugh)  So the masters had 419 but FM was still 417 (used command tesm version and tesfm version to confirm). 

Newayz, just fixed that today, so we wait a week to see if that fixes our issue unless DEV confirms for sure that it is that.  I hope it is since that was an easy oversight to fix.  Will update y'all when I know for sure.

New Member

Re: TES 6.2 Webinar Recording & Presentation

I have just received an official 6.1.0.430.

We have been testing 421for some time and haven't seen serious problems as you mention. But out test load is minor (no load test tool !).

I'll report problems - if any

New Member

Re: TES 6.2 Webinar Recording & Presentation

Hi Mogens,

Here is something new that Joe Price (CISCO/Tidal Support Engineer) just provided to me last night. It is Tidal patch 430 for 6.1.

I highly recommend that you contact the CISCO TAC and request that they provide Tidal patch 430. This patch is suppose to specifically resolve the Client Manager performance issues inherent in patches 419 and 421.

May I get your contact information to further communicate directly concerning Tidal Scheduler configurations and tips?

Thanks and best regards.

Lee Marks

IT Specialist

NOAA Satellite Operations Facility (NSOF)

DOC/NOAA/NESDIS/OSPO/Missions Operations Division

lee.marks@noaa.gov

New Member

Re: TES 6.2 Webinar Recording & Presentation

Mogens,

I see that you already got pathc 430. Great! I will be installing in our Tidal-Test environment later this evening.

Will also advise if any improvement/problems are realized with this new patch.

Regards,

Lee

Re: TES 6.2 Webinar Recording & Presentation

Can you send me the readme for 430?  Didn't want to have to download a huge zip file just to get it.

If our blank screen issue is fixed by my updating the FM scheduler.jar, we will most like go live with 421 since we have frozen our configuration to make it in time for final regression testing then a go live early in Feb.

BUT if 430 addresses major issues, I may need to bring it up to decision makers.

Definitely please keep us abreast of the improvements seen with 430 as well - thanks!

490
Views
0
Helpful
9
Replies
CreatePlease to create content