Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Compatibility between CUCM 10 & Unity Connection 10 and ISR 3825 with IOS 12.4 % AIM-CUE

Hello!

We are working on a migration from Call Manager 6 to Call Manager 10 and Unity Connection 10.

Currently, we have an scenario with 15 remote locations, and each one has 1 Cisco 3825 voice gateway version 12.4, with SRST and an AIM-CUE module.

The questions are:

1. Is Cisco 3825 with version 12.4 and SRST compatible with CUCM 10?

2. Is AIM-CUE module (version 7.4) compatible with CUCM 10? Because otherwise we would have to renew all the voice gateways, right?

 

Thanks & best regards!

Everyone's tags (2)
1 REPLY
Purple

Hi,

Hi, please refer the link http://tools.cisco.com/ITDIT/vtgsca/VTGServlet for query 1, you require IOS 15.1.4M7 for query 2, u would be requiring CUE version 8.6.7 with CUCM 10. regds, aman
368
Views
0
Helpful
1
Replies
CreatePlease to create content