Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CUAC Standard 8.6 Upgrade to 10.5

Hi,

 

I have some questions regarding an upgrade that I'll be doing for a customer. The customer will be upgrading their full UC Suite from 8.6 to 10.5. The customer has CUCM, CUPS, Unity Connection and CUAC Standard.

 

I'm planning on upgrading CUAC first but I have some questions:

1. Is CUAC 10.5 a supported installation on Windows Server 2008 32-bit?

2. If I clone the existing VM, can I simply upgrade the clone and then have the licenses re-hosted?

3. Is CUAC 10.5 installed on Windows Server 2008 32-bit compatible/supported with CUCM 8.6?

4. Is CUAC 10.5 installed on Windows Server 2008 32-bit compatible/supported with CUCM 10.5?

5. Which Operating Systems is the CUAC Standard Client supported on?

 

I've looked through the CUAC Installation & Uprade Guides, but they're a bit unclear.

 

While ordering the UC 10.5 upgrades for the customer with PUT, CUAC was not an orderable product in PUT (CUCM & CUC were) - does this imply that the customer isn't entitled to the CUAC Upgrade, or is the process for ordering CUAC upgrades different? Is CUAC typically covered by the same UCSS/ESW as the other items in the UC 10.5 product suite?

 

Any guidance is greatly appreciated.

Everyone's tags (1)
2 REPLIES
VIP Purple

Hi,Just to answer few queries

Hi,

Just to answer few queries:

you can refer the release notes of CUAC 10.5

http://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/cucmac/cuacs/10_5_1/release_notes/CUACS10511543RN.pdf

 

Operating System Support 
Cisco Unified Attendant Console Standard is supported under the following operating systems: 
• Windows Vista Professional with SP2 (32-bit or WoW64) 
• Windows 7 (32-bit or WoW64) – integration with Cisco Unified Communications Manager versions 
7.1(5) or 8.0(x) is not supported under this operating system 
• Windows 8 (32-bit or WoW64) – you can integrate only with Cisco Unified Communications 
Manager version 10.0(1) and 10.5(1) under this operating system 
• Windows 8.1 64-bit – you can integrate only with Cisco Unified Communications Manager version 
10.0(1) and 10.5(1) under this operating system 
Note The following points: 
• Cisco Unified Attendant Console Standard is not supported under the following operating systems: 
– Windows XP
– Windows 2000
– Windows 2003
– Windows 2008 R1 (32-bit)
– Windows 2008 (64-bit)
– Windows 2012
• If your machine uses a 64-bit operating system, you cannot run Cisco Unified Attendant Console 
Standard against Cisco Unified Communications Manager version 7.1(5), as this does not support 
the 64-bit TSP required for the systems to be able to communicate with each other

CUAC 10.5 standard is supported with CUCM 10.5.

regds,

aman

VIP Purple

Hi, I tried to find

Hi,

 

I tried to find information on ordering through PUT but could not find.I could get info on other Editions

 

Cisco Unified Attendant Console Business Edition, Enterprise Edition and Premium Edition customers with UCSS who wish to upgrade to Cisco Unified Attendant Console Advanced version 10.0 should use the Product Upgrade Tool (PUT) at http://tools.cisco.com/gct/Upgrade/jsp/index.jsp to order the license activation code

http://www.cisco.com/web/partners/downloads/partner/WWChannels/technology/ipc/downloads/uc_og-ucl_cucm_mcs_cer_CUxAC_cime_sme-edcs840769.pdf

I suggest speaking to Cisco SE .

 

regds,

aman

694
Views
6
Helpful
2
Replies
CreatePlease login to create content